Maya 44 USB
Results 1 to 4 of 4

Thread: Maya 44 USB

  1. #1
    Tech Wizard
    Join Date
    Jun 2009
    Posts
    59

    Default Maya 44 USB

    I have a maya 44 usb soundcard. And for some reason I'm getting some whining through the RCAs. Anyway to solve this issue?

  2. #2
    Tech Mentor soerensus's Avatar
    Join Date
    Feb 2009
    Location
    Denmark
    Posts
    153

    Default

    first off check if it is the maya that is the problem. Check with new cabels, new speakers and a new soundcard. I have the maya myself and haven't got any problems. Also check the control panel.
    13"MBP - VCI-100B - M-audio oxygen 8 - Maschine - Midi Fighter[DEAD] - Audio2Dj - KRK RP8

  3. #3

    Default

    as said above check all the connections. then check all of the levels, you may have your levels low but the speaker volume way up which would could be causing a power buzz due to the amount of power going to them (to make up for the lack of signal strength). that's also a common issue. I like to run all of my components/devices at about 75% volume, then set it at an acceptable level with the master control.

  4. #4
    Tech Wizard
    Join Date
    Jun 2009
    Posts
    59

    Default

    Yeah. I checked the maya 44. Its cuz I'm using the vci100 with an external mixer. And I disconnected on of the channels coming from the maya44 and plugged it straight into my monitors and still have the same problem but when I play music from my laptop on my monitors it sounds fine. Then again, when I play from my laptop it plays thru USB. Maybe its my monitors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •