Problems with x session pro and traktor
Results 1 to 2 of 2
  1. #1
    Tech Wizard quuz's Avatar
    Join Date
    Jun 2009
    Posts
    88

    Default Problems with x session pro and traktor

    So I just recived my m-audi x session pro but I have some strange problems getting it to work with traktor pro.

    I downloaded someones config file for the x-session to work with traktor, but as soon as I load that config file in the midi setup it works fine. But when I shit down traktor and try to start it again it dosent start. Well the process start because it eats around 120 mb of my ram but the program dosent appear, and when i try to start it again it says one instance is already running.

    I solved this by deleting the config file in the native folder but then I have to set up my x-session again and the same thing happens when I shut traktor pro down.

    I need some help with this, and also if someone has a good pre defined config file for the x-session I would gladly try it!

  2. #2
    Tech Wizard shima records's Avatar
    Join Date
    Jun 2009
    Location
    sheffield, UK
    Posts
    76

    Default

    Making your own is quite easy, find it in the options menu.
    Select the mode you want to edit (eg. deck 1 volume) click 'midi learn' and then move the fader, you will see it detect on screen. It's that easy.
    You may have to tweak some slightly for your response/curve preference but will all make sense when you do 1 or 2.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •