Traktor FX Cpu Lag!?!?!?
Results 1 to 6 of 6
  1. #1
    Tech Wizard
    Join Date
    May 2012
    Posts
    68

    Default Traktor FX Cpu Lag!?!?!?

    Very often when I either engage fx 1-4 on the mixer OR select between effects my computer freezes. I use a 13' macbook pro and I'm usually just running traktor playing 2 maybe 3 decks.

    Its not the midi gear I don't think because it only happens on these two commands. Changing effects and assigning effects to decks.


    I really don't want to have the song skip a beat everytime i want to use my effects! Whats going on here?

  2. #2
    Tech Wizard
    Join Date
    May 2012
    Posts
    68

    Default

    seriously.. no replies?

  3. #3

    Default

    Are you using an internal or external mixer?

    If you're using internal then it sounds like typical latency issues.

  4. #4
    Tech Mentor
    Join Date
    Mar 2011
    Posts
    165

    Default

    I think by 'typical' tokenasianguy means that it's something caused by too tight audio latency settings. It's definitely not typical as in something that should happen. Try increasing your audio buffer size in prefs and see if it makes a difference.

  5. #5
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    What's your latency set at? Does it only happen the initial time you engage an effect or assign an FX section to a deck and then afterwards it's fine? Try to assign all the FX banks at the very beginning before you start playing and see if it happens again in the same set.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  6. #6
    Tech Wizard
    Join Date
    May 2012
    Posts
    68

    Default

    Quote Originally Posted by photojojo View Post
    What's your latency set at? Does it only happen the initial time you engage an effect or assign an FX section to a deck and then afterwards it's fine? Try to assign all the FX banks at the very beginning before you start playing and see if it happens again in the same set.
    it might be the latency.. Do I just this under the main "Audio setup" page under preferences where it says latency?? Whats a good setting?



    Also as far as assigning all the fx at the beginning. Would I just have to do tht once and then I could turn them off? Cause i don't want to have to keep them on

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •