pretty upset.
Results 1 to 10 of 10

Thread: pretty upset.

  1. #1
    Tech Wizard
    Join Date
    Jun 2009
    Posts
    59

    Default pretty upset.

    ok well i have a maya 7.1 usb sound card and it started making a whining noise out of nowhere. it was weird so i bought a numark dj io off this guy on craigslist for 50 dollars today and i come home and hook it up and it makes a weird crackling noise. idk what to do

  2. #2
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    try new drivers, if they are new drivers try older drivers, if that fails try the same thing on another computer - if that fails try to get your $$$ back.

  3. #3
    Tech Wizard
    Join Date
    Jun 2009
    Posts
    59

    Default

    thats the thing i tried new and old drivers and i tried it on my moms laptop and i get the same result. i tried to ask him for my money back but he never emailed me back

  4. #4
    Tech Guru
    Join Date
    Dec 2008
    Location
    Atlanta/Miami
    Posts
    651

    Default

    Which program? is it only in traktor that you are getting the crackling noises? Have you tried itunes, if Itunes works, then what are you laptop specs, and what is the audio latency set to in traktor (if you are using traktor)?
    FIX8:OSCill8
    My Rig: Macbook 13" (2.16ghz 4gb crucial ram), VCI-100 custom paint, Korg Nanopad, Axiom 25, DJIO

  5. #5
    Tech Wizard
    Join Date
    Jun 2009
    Posts
    59

    Default

    i havent tried using itunes but yeah i use traktor, and when i turn the headphone volume up itll crackle too.

  6. #6
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    have you tried adjusting the latency settings on the device upwards ?

  7. #7
    Tech Wizard
    Join Date
    Jun 2009
    Posts
    59

    Default

    no i havent. its at 5 right now. ill play with it again in a bit and let you know how it goes

  8. #8
    Tech Wizard
    Join Date
    Jun 2009
    Posts
    59

    Default

    another thing that really annoyed me was that the headphone output crackled as well.

  9. #9
    Tech Guru Lambox's Avatar
    Join Date
    Feb 2009
    Location
    Chicago
    Posts
    1,238

    Default

    If the headphone output crackles too, my guess is that it is a latency problem. I'm no latency expert, but both outputs would be affected by latency problems.

    Btw, my first guess when reading your problem was bad RCA's/Output cables, or even a problem with whatever was producing the sound (stereo, PA, etc.) but since the headphones are doing it too, nevermind.
    LamboxMusic.com
    Newest release: A Pimp's Overture in B-Flat Minor
    Check out my free "Robo Rhythm" EP: Here

    Soundcloud - Facebook - Twitter

  10. #10
    Tech Wizard
    Join Date
    Jun 2009
    Posts
    59

    Default

    i feel dumb i replied to another thread of mine. but thanks to all that helped me. my dumbass had the old driver and im thinking its new, so i hopped on numarks site and seen a newer one and everything works flawlessly, thanks to DJTT, i love this forum!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •