HELP!Distorted sound occured when using ESI U46 Xl w/ Traktor Dj studio 3.4.10 & VCI-
Results 1 to 9 of 9
  1. #1
    Tech Student
    Join Date
    Aug 2008
    Posts
    4

    Default HELP!Distorted sound occured when using ESI U46 Xl w/ Traktor Dj studio 3.4.10 & VCI-

    I bought a ESI U46 XL and i used it with traktor dj studio version 3.4.10 and Vestax Vci-100 .When i played the track at the traktor ,the music of the track changes into distorted sound but with rythm.

    Here is my configuration
    Laptop: Thinkpad R61 , CPU: Core 2 Duo 1.8 Mhz ,Ram
    2.5GB, Harddisk:120 GB
    Midi device: Vestax VCI-100 dj controller
    Sound card: U46 XL
    OS:Window Vista 32 bit

    I am so frustrated with the situation ,does anyone help me ?????

  2. #2
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    Have you troubleshooted the latency at all? Try upping it bit by bit and see if it sounds better.
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  3. #3
    Tech Student
    Join Date
    Aug 2008
    Posts
    4

    Default

    I cant trobuleshoot the latency coz the ESI Control Panel is like thatAttachment 1121

    There are several aspects that :
    1. When i go to config tab ,and choose latency ,and choose the delay value . As i go to config tab again >> latency section ,the panel does not show the preset tick next to the delay value (the chosen delay value is not valid )
    2. The whole panel does not allow me to control the volume (db)

    For the normal situation is like that (copy from ESi manual)
    Attachment 1122

    Moreover ,when i click DirectWire(R) , there are no response !!!!


    Last edited by yu_gary; 06-18-2009 at 10:54 AM.

  4. #4
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    8,957

    Default

    Maybe change the Latency and Sample Rate settings in Traktor. Raise them until the distortion goes away. Also reduce the Master Volume and the channel fader so that the volume isnt clipping.

  5. #5
    Tech Student
    Join Date
    Aug 2008
    Posts
    4

    Default

    Quote Originally Posted by Karlos Santos View Post
    Maybe change the Latency and Sample Rate settings in Traktor. Raise them until the distortion goes away. Also reduce the Master Volume and the channel fader so that the volume isnt clipping.
    The latency setting and sample rate setting in traktor is fixed and cannot adjust !!! Hopeless to say that this rubbish waste my money !!!!

  6. #6
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    use the program that came with your soundccard to change the latency then

  7. #7
    Tech Student
    Join Date
    Aug 2008
    Posts
    4

    Default

    Quote Originally Posted by BentoSan View Post
    use the program that came with your soundccard to change the latency then

    At The Program (ESI control panel) , no response when chosing the latency and no tick set next to the latency value.

    refer to this photo:
    Attachment 1125

  8. #8

    Default

    Mate , the main problem in all of this is windows vista... Bullshit, have same problems , i just reinstall drivers , and sometimes i get that disoriented sound... Nothing helps unless u install windows XP or windows 7 , but im not sure about 7!

  9. #9
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    I don't think it's Windows, though it may be the interface's interaction with Windows Vista. Best I think I can offer is to scrap the drivers, and do a full reinstall with the most up to date drivers of the interface.
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •