Help with new macbook + Audio 2 Dj + Abelton
Results 1 to 5 of 5
  1. #1
    Tech Mentor
    Join Date
    Dec 2010
    Location
    Los Angeles, Ca
    Posts
    264

    Default Help with new macbook + Audio 2 Dj + Abelton

    Hey guys. Long time member, but been even longer since iv posted here. Hope everyone is doing great.


    I got a lil problme. So I just got a mac book pro, I7 that i want to switch my rig over to. I have been using a Acer I5 for the last couple of years. but got a REALLY REALLY good deal on the MBP so i figured now was the time to make the switch and see what is up... I love the mchine its pretty n sh*t. Lol


    So I installed abelton. EVERYTHING WORKS GREAT W abelton all my sh*t came over no problem

    SOOOOOOOO..... I installed my audio 2 dj drivers plugged in and boom, NOTHING. dosnt even show up in NI panel.

    SOOOOOO, i soon Figured out that the DipSh*ts over at NI apparently haven't heard of this brand new thing called 64x, i know im ahead of the curve, but really CFO(Come F*cking On). so after figuring out how to boot OS x in 32 mood there is the audio 2 in the NI panel and in my sound pane,. but guess what, it offers "no output controls" and in abelton it dosnt show up as a audio interface option in prefrence's. GRRRRR!!!!

    Now Im a IT guy, so the obvious stuff has been tackeled i think. REinstalled drivers, found the new drivers, the public beta drivers, etc etc. And just to make sure i cover every aspect, my audio works flawlessly on my Acer I5 so its not the hardware.

    ANYONE GOT ANY THOUGHTS?!?!?!?!?!


    I thot Mac's where just supposed to work? So far im less then impressed!!!! LOL!!!!

    Thanks alot guys!!!
    Acer 1803T - Abelton Live 8 - Audio 2 DJ - Korg Micro X - M-Audio USB - KRK Rockit Monitors - Dell Xeon Desktop - Sony MDR headphones - Fruity loops - Acid Pro - Sound Forge

  2. #2
    Tech Guru deevey's Avatar
    Join Date
    Oct 2010
    Location
    From Ireland Living in Manila: Philippines :D
    Posts
    3,672

    Default

    SOOOOOO, i soon Figured out that the DipSh*ts over at NI apparently haven't heard of this brand new thing called USB 3.0
    Fixed that for ya, :P USB 3.0 is most probably the issue rather than an x64 issue.

    http://www.native-instruments.com/fo...d.php?t=169272

    Fix on this page if that is the case

    http://www.native-instruments.com/fo...169272&page=12

    The issue exists in windows as well btw and seems to almost be exclusively a NI problem.
    Last edited by deevey; 08-27-2012 at 11:47 AM.

  3. #3
    Tech Mentor
    Join Date
    Dec 2010
    Location
    Los Angeles, Ca
    Posts
    264

    Default hmmmmm k

    Quote Originally Posted by deevey View Post
    Fixed that for ya, :P USB 3.0 is most probably the issue rather than an x64 issue.

    http://www.native-instruments.com/fo...d.php?t=169272

    Fix on this page if that is the case

    http://www.native-instruments.com/fo...169272&page=12

    The issue exists in windows as well btw and seems to almost be exclusively a NI problem.
    Hmmmmmm, Ok i will give the kext workaround a shot. I hope that works, seems everyone is having success with it ont he NI board. Thanks for the lead man was driving me crazy and was about to sell this mac and get back to windows. LOL!!!
    Acer 1803T - Abelton Live 8 - Audio 2 DJ - Korg Micro X - M-Audio USB - KRK Rockit Monitors - Dell Xeon Desktop - Sony MDR headphones - Fruity loops - Acid Pro - Sound Forge

  4. #4
    Tech Mentor
    Join Date
    Dec 2010
    Location
    Los Angeles, Ca
    Posts
    264

    Default

    hmmm ok so the kext thing did not work. and it turns out my brand new mac hAd been sitting on the shelf awhile and is the version before the retnia displays. so late 2011 model w usb 2.0 so now im confussed. anyone have any thoughts on this???
    Acer 1803T - Abelton Live 8 - Audio 2 DJ - Korg Micro X - M-Audio USB - KRK Rockit Monitors - Dell Xeon Desktop - Sony MDR headphones - Fruity loops - Acid Pro - Sound Forge

  5. #5
    Tech Student
    Join Date
    Aug 2010
    Posts
    1

    Default

    Sounds like you bought a used macbook... I would suggest doing a clean install of OS X 10.7 or 10.8 .

    x64 is definitely not the problem -- i don't know anyone who uses 32bit version of OSX.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •