Results 1 to 2 of 2
  1. #1
    Tech Wizard
    Join Date
    Sep 2008
    Posts
    25

    Default vci-100 no midi signal

    hi
    suddenly after using a long time my vci-100 with traktor 2, it stopped responding:
    the controller turns on and all the leds turns on, when i push any button it changes colors and the "data send" light blinking. but in traktor itself there is no respond to the controller, nothing happens at all, windows recognize the controller, but no program respond to it.
    i tried even virtual dj and the results are the same
    i downloaded midi-ox and it also doesn't recognize any signal from the controller
    what can be the problem?

    (i also tried it with different computer and the result are the same)

  2. #2

    Default

    Did you ever figure it out? Mine is doing something similar, except it works sometimes but will randomly pulse on and off like a strobe light. Changed the USB cable so its not that, also installed the newest Traktor Pro 2.




    Quote Originally Posted by vladikpri View Post
    hi
    suddenly after using a long time my vci-100 with traktor 2, it stopped responding:
    the controller turns on and all the leds turns on, when i push any button it changes colors and the "data send" light blinking. but in traktor itself there is no respond to the controller, nothing happens at all, windows recognize the controller, but no program respond to it.
    i tried even virtual dj and the results are the same
    i downloaded midi-ox and it also doesn't recognize any signal from the controller
    what can be the problem?

    (i also tried it with different computer and the result are the same)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •