Traktor Pro - Pitch changing suddenly.
Results 1 to 10 of 10
  1. #1

    Default Traktor Pro - Pitch changing suddenly.

    Hi guys,

    A wierd problem I am having. With master tempo set to manual, I occasionally get a problem where one deck will suddenly drop 6.3% of pitch, whilst the other deck increases by 6.3%

    The last two tracks I've played where this happened, it left one at 136bpm (+6.3) , and the other 111.5 (-6.3).

    Both the pitch sliders stay in the center position (+/- 0%) on screen.

    I'm guessing it has something to do with Sync, and the pitch slider range.. anyone help me out ?

  2. #2
    Tech Guru Damien1138's Avatar
    Join Date
    Jun 2008
    Location
    Los Angeles
    Posts
    678

    Default

    My guess is hardware failure. What controller are you using and are your pitch faders in good repair?
    facebook.com/fkdmusic
    soundcloud.com/fkdmusic
    lethaltalent.com

    Tribal Rites feat Kate Lesing on Soundcloud.

  3. #3

    Default

    Although I do have a VCI-100 (new), its not a hardware issue.. this happens when JUST using the laptop, and wouldn't explain why one deck goes down by the exact same amount the other goes up by.
    And more importantly, in the software itself, the sliders haven't moved.

    I suspect its a bug with sync, where you've set your tempo range preferences narrower than needed by sync to beatmatch the tempo's.

    I will try to reproduce the error and post back my findings.
    Last edited by djmoonie; 06-22-2009 at 06:17 AM.

  4. #4
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,330

    Default

    How Bizarre
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020

    "This aggression will not stand, man."

  5. #5

    Default

    Typically, I can't reproduce the bug, and it has only happened twice in perhaps 5 hours of play, but when it does, its a royal pain in the ass.

  6. #6
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    Does it happen repeatedly, or has it only happened twice?

    I'd play around until it happens, take a screen shot and contact NI support.
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  7. #7
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    Wow yeah thats weird, you need to try and work out how to replicate this issue - your the first person to have ever mentioned it from what i have heard.

  8. #8

    Default

    It happens very occasionally, but enough that it will probably happen once a gig. All the screenshot would show is the pitch sliders at dead centre, but the +/- of each deck showing 6.3% (one plus, one minus) (and bpm's changed).

    I have tried with the same two tracks to cause the issue to re-occur and cannot. If sync'ing is outside the pitch range set in the prefs, it simply goes to max and fails to sync, which is what I would expect... so your guess as to what is happening is as good as mine!

  9. #9
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    try filling out a support ticket it may possibly be a known issue that you can work around - no promises though.

  10. #10
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    But with them seeing it they might have something to go on. And it shows you're not just some noob making this up
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •