Results 1 to 5 of 5
  1. #1
    Tech Student
    Join Date
    Nov 2012
    Posts
    3

    Default VCI-100 SE (1.4 firmware) Tempo Fader problems

    I just picked up a VCI-100 SE and it appears to be working fine with the exception of the tempo faders. They only go up and down 1.5% of the way. So the fader moves the whole way but Traktor only moves them a little bit. I thought maybe it didn't have the 1.4 firmware with the high resolution sliders installed so I just reflashed it with the 1.4 firmware. Still having same problem and I even tried reloading the 4.1 TKI file.

    Thanks in advance!

  2. #2
    Tech Student
    Join Date
    Nov 2012
    Posts
    3

    Default

    Over 50 views and no suggestions on how to fix it? I used a MIDI monitor and it looks like both the faders are sending PITCHBEND plus a number that goes from 03 to FE in hex. That seems like it is sending the right values to Traktor but traktor is misinterpreting the values. Is there something I need to tweak in the TSI file to make it work right? I also verified with the disco mode that I have 1.4 firmware installed.

  3. #3
    Tech Student
    Join Date
    Nov 2012
    Posts
    3

    Default

    Hmm, I might have fixed this by changing each one of the Tempo Fader entries in the controller file from "relative 40% sensitivity" to "relative 100% sensitivity".

  4. #4
    Tech Mentor fitzyp's Avatar
    Join Date
    Mar 2011
    Location
    Ontario Canada
    Posts
    348

    Default

    Thats the way the mapping is.
    Macbook Pro : Traktor Pro 2 : VCI 400SE : Maschine : Midifighter Classic : Akai MPKmini : Akai MPD16 custom : Komplete Audio 6 : VCI 100SE Arcade #87/100 : Check out my mixes at http://soundcloud.com/2089a-d

  5. #5
    Tech Mentor fitzyp's Avatar
    Join Date
    Mar 2011
    Location
    Ontario Canada
    Posts
    348

    Default

    Go into Preferences -> Midi Mapping. There you sort Control and search for the "Tempo" entries. For every Tempo Entry you change the Rotary Sensitivity to 100%. Now your faders should have the range you selected under preferences -> Transport.
    Macbook Pro : Traktor Pro 2 : VCI 400SE : Maschine : Midifighter Classic : Akai MPKmini : Akai MPD16 custom : Komplete Audio 6 : VCI 100SE Arcade #87/100 : Check out my mixes at http://soundcloud.com/2089a-d

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •