Timecode interference traktor s4 traktor 2.6 ?
Results 1 to 4 of 4
  1. #1
    Tech Mentor
    Join Date
    Mar 2012
    Location
    Calgary,Alberta
    Posts
    145

    Default Timecode interference traktor s4 traktor 2.6 ?

    Hey guys i have a question i currently have a macbook pro 13 inch 2009 2.53 ghz 8gb ram and osx mountain lion the latest updates.

    I do a radio show twice a week but when i do i have a mic attached to a blu icicle usb to xlr mic using nicecast.

    when i use my traktor s4 and two cdj 800s mk2 i sometimes get loss of timecode signal it goes crazy in traktor the only way to fix it is rest the audio latency or restart my s4.

    could having the icicle be causing interference with my s4 ? or is it osx mountain lion?.

    has anyone else had these issues with just using timecode and the s4 ?

    your help would be greatly appreciated thanks

    Michael K

  2. #2
    Tech Mentor
    Join Date
    Mar 2012
    Location
    Calgary,Alberta
    Posts
    145

    Default

    sry guys put this in the wrong section can u please move it to the s4/s2 discussion thanks

  3. #3
    Tech Mentor jezalenko's Avatar
    Join Date
    May 2011
    Location
    Perth, Australia
    Posts
    260

    Default

    You could try eliminating the blu icicle by plugging your mic into the S4 instead. Haven't got the right cable? An adapter will only cost you a few dollars.

    I'm not a Mac person so I can't help you with the OSX side sorry.
    Dell Studio XPS 1645 | TSP 2.6 | Kontrol S4 | Audio 6 | HDJ-1000 | Alto PAM5A

  4. #4
    Tech Mentor
    Join Date
    Mar 2012
    Location
    Calgary,Alberta
    Posts
    145

    Default

    Thanks for the reply but i use two cdjs with timecode and the s4 doesn't allow u to use a mic as well as timecode at the same time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •