Traktor 3.4 | Traktor Scratch 1.3 Released!
Results 1 to 4 of 4
  1. #1
    Tech Guru Chilly's Avatar
    Join Date
    Apr 2008
    Location
    Detroit
    Posts
    1,283

  2. #2
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    So, if I upgrade Traktor Scratch will the Unicode support effect Traktor 3.4? Or does that only matter if I am using Traktor Scratch independent of Traktor 3.x?
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  3. #3
    Tech Guru Chilly's Avatar
    Join Date
    Apr 2008
    Location
    Detroit
    Posts
    1,283

    Default

    They are both Unicode. Your first question won't matter.

    If you are using Traktor 3.x (where x does not equal 4), and you update Traktor Scratch, I believe your library and hotkeys, etc are not compatible.

  4. #4
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    Okay... cause the alert looked like it was only for Traktor Scratch. Got some backing up to do, it looks like.
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •