Results 1 to 3 of 3
  1. #1
    Tech Wizard
    Join Date
    Jun 2009
    Posts
    25

    Default Firmware 1.3 Xone eq problems

    Recently upgraded to 1.3 and am having an issue setting up the low eq with the Xone:92. I am yet to buy traktor pro, so until that day I'm using traktor 3. My old tks no longer works with the low filter of the xone:92 4 band eq.

    When I try and map the knob to be a simple 360 degree rotary, it now sends 2 lots of midi messages, meaning I cant use the knob the way it was intended. Is there any settings or fixes to get rid of the new firmwares double midi messages? Or even revert to 1.2? I love the xone:92 filters and need them working!

  2. #2
    Tech Wizard
    Join Date
    Jun 2009
    Posts
    25

    Default

    Sorry for double post, sorry guys feel free to remove this thread, was quite wrecked when I posted this. Realising reverting to 1.2 was easy problem sorted.

  3. #3
    Mr. Golden EanGolden's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    956

    Default

    That knob sends out a double message which can be tough to map to a single knob but it is possible. Just look at my mapping and see how its done- then duplicate the settings to your 4th EQ and you can use 1.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •