Midi Latency Question
Results 1 to 5 of 5
  1. #1
    Tech Wizard
    Join Date
    May 2009
    Posts
    81

    Default Midi Latency Question

    Hey,

    When I hit a button on my bcd3000 (such as the cue to sync a track) the timing seems to be off. I used to use Deckadance and it seemed fine there but only in TSP I encounter this problem. I use a BCD3000 which is connected directly into my macbook pro via one of the usb ports on the machine.

    Thanks.

  2. #2
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    You need to turn down the latency settings in the soundcard options

  3. #3
    Tech Wizard
    Join Date
    May 2009
    Posts
    81

    Default

    I see... This brings me to my next question..

    I have turned the latency down before and I know it gets to a point where the music cuts out. I am not sure but would the music cut out after a while or immediately if this problem were to occur?

    Thanks for your help.

  4. #4
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    Quote Originally Posted by Adrian5 View Post
    I see... This brings me to my next question..

    I have turned the latency down before and I know it gets to a point where the music cuts out. I am not sure but would the music cut out after a while or immediately if this problem were to occur?

    Thanks for your help.
    Usually pretty much immediately - unless you have the not so frequency glitching - then it might take a couple mins to hear a glitch.

  5. #5
    Tech Wizard
    Join Date
    May 2009
    Posts
    81

    Default

    Alright, looks like I have some testing to do when I get home from work. Thanks again for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •