Results 1 to 5 of 5
  1. #1
    Tech Guru antifmradio's Avatar
    Join Date
    Jun 2009
    Location
    NJ NYC
    Posts
    947

    Arrow Cant get into MF3D Menu mode. Want to setup 4banks

    well i have been trying to two options here http://www.djtechtools.com/midi-fighter-setup/#utility
    to get myself into MENU mode

    i cant do it on the fly manually so i had to use the utility.
    Ok i opened the utility and said i wanted to go into Menu Mode
    (It actually talked back to me and said "As you wish my sire") lol
    now that im in menu mode i have a problem

    i want to get into 4 banks mode but

    A) which way is UP on this device? with the USB coming out towards me or out the back?

    This way i know which button to count from so i can get to button 5.

    B) Using the utility, and setting it to MENU MODE..... then what do i do to select 4 banks?
    Theres no more description on that level

  2. #2
    Tech Guru antifmradio's Avatar
    Join Date
    Jun 2009
    Location
    NJ NYC
    Posts
    947

    Default

    just a heads up
    i did try unpluggin it, holding the top left (actaully i tried it in different postions but im sure i was holding the corner)

    and plugged it back in
    nothing happens.... it boots up but then just waits for me


    right now its sending a signal but Traktor Pro 2 is not seeing it.

    I have MF3d Gratification TSI installed and lloaded.
    i also in Traktor Por 2 settings
    under CONTROLLER MANAGER i setup everything as the video says to for 4 banks mode

    but there is no midi signal notification showing up in Traktor..... dam this plug and play stuff lol
    Its so dan easy to setup, im over thinking it lol

  3. #3
    Tech Guru antifmradio's Avatar
    Join Date
    Jun 2009
    Location
    NJ NYC
    Posts
    947

    Default

    ok scratch all that stuff up there
    i got it all working again
    but something REALLY doesnt seem right and i think its that i used a TSI file for Midi Fighter Classic.

    Meanwhile i am using the Midi Fighter 3D on my system
    so.... i guess i need to find mappings for that?

    Because right now
    im pressing buttons that are supposed to trigger
    Efx slot 1 on Deck 2
    but im getting efx slot 3 activated on deck 1 or 3 and 4
    and the whole tilt thing just isnt doing anything at all lol

    im pretty sure the wrong TSI file is installed here.

    Anyone give me a hand on this one?

  4. #4
    DJTT Super Moderator midifidler's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    1,928

    Default

    Hey Antifm

    Using the Midi Fighter Utility is the correct method for putting the MF3D in four banks mode.

    If you just want to use the bank buttons as normal button the correct setting is Four Banks Disabled Hold

    It sounds like you have the wrong mapping though, try downloading a new mapping from our MidiMaps site.

    Also please refer to the setup guide on the product page.

    Setup-Guidet

    Also if you get in touch with our support staff they will be happy to walk you through setup.

  5. #5
    Tech Guru antifmradio's Avatar
    Join Date
    Jun 2009
    Location
    NJ NYC
    Posts
    947

    Default

    Thanks midifidler
    actually i was correct. i had the wrong mapping installed. i grabbed the one for CLASSIC no 3D
    I installed a couple and it works just fine now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •