Results 1 to 6 of 6
  1. #1

    Default Jogwheel problem with the VCI 400 need help!

    I just unboxed my vci a couple of minutes ago and noticed that one of the jogs turns red when i touch it and then turns back to blue. The right jog however, is not responding to touch at all. I adjusted the sensitivity on both platters and still cant get the right jogwheel to turn red when i touch it.I heard it only turns color when vinyl mode is on but, even with vinyl on the right refuses to do anything. Do i have to mess with the mapping to get this to work. Also the right jog isnt in scratch mode right now, all it does is slow and speed up the song. Ive seen some other videos where people have problems with the jog and the LED changing color but no one has gotten a real answer. Is there something I could try in VDJ home edition with the settings maybe? Im using the virtual dj LE software right now idk if that has something to do with it but any help and suggestions would be great thanks guys. Is there something I could try in VDJ home edition with the settings maybe?

  2. #2
    Tech Wizard
    Join Date
    Dec 2012
    Posts
    67

    Default

    sure you followed the correct sequence for adjusting them? not sure if you have to do it while the unit is on or off as it doesnt work properly. vague answer, but i found it awkward at first to set mine up.

  3. #3

    Default

    Hey thanks for answering anyway But could you tell me how you set yours up exactly if you remember even that might help me.

  4. #4
    Tech Wizard
    Join Date
    May 2009
    Location
    Honolulu
    Posts
    45

    Default

    Use the jog sensitivity controls on the left side of the front panel to adjust the jog wheels. Start by turning the dial all the way counter clockwise. Turn the dial clockwise until the color of the jog wheel changes (or it blinks) then back off a bit to the original color.

    The vinyl button should put it back in scratch mode. If not, you may want to download an updated mapping.

  5. #5
    Tech Wizard
    Join Date
    Jan 2010
    Location
    French Guiana
    Posts
    34

    Default

    Same problem afer upgrading to the last djtechtools firmware, the leds of my 2 jogwheels not change, when I control the sensitivity.
    Any helps please

  6. #6
    Tech Wizard
    Join Date
    Jan 2010
    Location
    French Guiana
    Posts
    34

    Default

    I had the same problem and fix it by apply a hard pressure in outer of the jog wheel and turn it in the same time. After that I saw the led changing in blue. If everything is good calibrate your jog wheel with the button or apply the same pressure when calibrate. Turn the button slowly. I think this product must be break in, to have everything works fine
    Last edited by kawnee; 12-26-2012 at 02:32 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •