TRAKTOR recording question
Results 1 to 10 of 10
  1. #1
    Tech Convert
    Join Date
    Dec 2012
    Posts
    8

    Default TRAKTOR recording question

    Hey guys, kinda noob question but used cdj all my life and I'm not getting the point. I hook up the following setup for a young cousin thats now interested in EDM:

    .TRAKTOR PRO 2.5.1
    .TRAKTOR AUDIO 2
    .NUMARK MIXTRACK

    I've set it to Internal Recording (since there's no inputs in TA2 I can't route it to Audacity and record externally right?) but when the crossfader is in the middle I can clearly hear the sound coming from the opposite channel, even with the eq faders cranked down. When I put the crossfader all the oppositte way it gets clear, but mix that way sucks. What am I not getting?

    Thanks in advance!

  2. #2
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    I'm not sure I fully understand what you're saying, do you mean the channel faders don't work? Try to explain a little better.

    For starters make sure you're in INTERNAL mixing mode rather than external.
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

  3. #3
    Tech Convert
    Join Date
    Dec 2012
    Posts
    8

    Default

    The EQ faders do work, but the sound "leaks" off the channel B, for example, a lot when the crossfaders isn't 100% left to channel A. Is it the lack of a proper mixer?

  4. #4
    Tech Guru Ross's Avatar
    Join Date
    Jul 2010
    Location
    Bournemouth, UK
    Posts
    1,155

    Default

    Make sure you've got your cross fader assigned correctly within Traktor.
    Pioneer DJM 700 / Traktor Kontrol X1 / 2 x Technics SL1200MK5 / Traktor Scratch Pro 2.6.7 / Ortofon Concorde Nightclub MK1
    Audio 8 DJ / Sennheiser HD 25-1 II / Magma Traveler / IsoAcoustics ISO-L8R155 / KRK RP6 G2 / Vinyl

  5. #5
    Tech Guru MaxOne's Avatar
    Join Date
    Jan 2009
    Location
    London, UK
    Posts
    2,920

    Default

    Though you've explained what you're asking pretty badly try adjusting the sharpness of the mixer

    Settings > Mixer > Crossfader adjust smooth / sharp bar

    Change the EQs to Z ISO eq

    Settings > Mixer > EQ Selection > Z ISO
    CLUB OF JACKS - RELEASES >>TRAXSOURCE
    Club of Jacks are a London based House & Garage production / DJ duo with releases on a number of underground labels including Plastik People Recordings, Blockhead Recordings, Hi Energy!, Pocket Jacks Trax, Soul Revolution Records and their own Club of Jacks imprint.

  6. #6
    Tech Convert
    Join Date
    Dec 2012
    Posts
    8

    Default

    Quote Originally Posted by OmniRoss View Post
    Make sure you've got your cross fader assigned correctly within Traktor.
    It's correctly assigned. Look, if u mix without a real mixer, using traktor internal mode, the sound always leaks when the vhannel volume is up, but the eq faders all the way down?

  7. #7
    Tech Convert
    Join Date
    Dec 2012
    Posts
    8

    Default

    Quote Originally Posted by MaxOne View Post
    Though you've explained what you're asking pretty badly try adjusting the sharpness of the mixer

    Settings > Mixer > Crossfader adjust smooth / sharp bar

    Change the EQs to Z ISO eq

    Settings > Mixer > EQ Selection > Z ISO
    Thanks for the tips. I'm not from a english speaking country, sorry for misleading terms

  8. #8
    Tech Convert
    Join Date
    Dec 2012
    Posts
    8

    Default

    Quote Originally Posted by MaxOne View Post
    Though you've explained what you're asking pretty badly try adjusting the sharpness of the mixer

    Settings > Mixer > Crossfader adjust smooth / sharp bar

    Change the EQs to Z ISO eq

    Settings > Mixer > EQ Selection > Z ISO

    There's no Z ISO mode in EQ Selection here. Just NUO, CLASSIC, XONE and P600

  9. #9
    Tech Guru Nicky H's Avatar
    Join Date
    Jan 2009
    Location
    Leeds UK
    Posts
    2,480

    Default

    Traktor 2.6 added Z and P800 which totally kill the sound..
    The other eq's are not "full" kills - try updating to 2.6
    SC | MC

  10. #10
    Tech Convert
    Join Date
    Dec 2012
    Posts
    8

    Default

    Quote Originally Posted by Nicky H View Post
    Traktor 2.6 added Z and P800 which totally kill the sound..
    The other eq's are not "full" kills - try updating to 2.6
    =D

    Thats it, solved!

    Thanks to all

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •