Results 1 to 3 of 3
  1. #1
    Tech Convert
    Join Date
    Feb 2012
    Location
    New Haven, CT
    Posts
    8

    Default Problem with Instant Gratification

    Hello All

    I recently picked up a midi fighter classic and I absolutely love it.
    So far, I have only used the Instant Gratification, but that's enough to get me started.
    I'm using a MacBook Pro with a Denon MC6000 and Traktor 2.6.0

    My issue is this...

    On deck A, all the effects and settings are as the should be.
    However, on deck B, button #6 (which should be T3 Delay), is switching the Auto Loop on and off.
    Luckily I noticed this before my performance.

    Is there a quick fix to this?
    Anyone else had this issue?

    Thanks.
    Anthony

  2. #2
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    5,064

    Default

    Seems you have multiple mappings installed... Make sure to import only IG tsi from big import button.

  3. #3
    Tech Convert
    Join Date
    Feb 2012
    Location
    New Haven, CT
    Posts
    8

    Default

    Hey guys... It's a year later...
    I'm running Traktor 2.6.5 and the Midi Fighter Classic Instant Gratification Version 1.0.3...
    and I'm still having the same problem.

    My issue is this...

    On deck A, all the effects and settings are as the should be.
    However, on deck B, button #6 (which should be T3 Delay), is switching the Auto Loop on and off.

    Any advice ?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •