Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Dec 2012
    Posts
    1

    Default Remix Deck Master Track Problems

    While Traktor has heralded their remix decks as a reinvention of the wheel, I just used samples for one-shots while I DJ. I wanted to know if it was possible to not have the remix track default to the master track after I stop playing a song in deck A or B.

    TL;DR: How do I get the classic one-shot samples back in Traktor?

  2. #2
    Tech Guru IznremiX's Avatar
    Join Date
    Aug 2010
    Location
    Regina, Canada
    Posts
    641

    Default

    haha i was having this same problem earlier heres how you fix it:
    1) go to settings
    2) click on the transport section
    3) uncheck the box that says remix decks can be tempo master

    hope that helps
    Maschine Routine with live musicians
    http://youtu.be/ubEQZSvocto
    fb: http://www.facebook.com/djizn

  3. #3
    Tech Guru antifmradio's Avatar
    Join Date
    Jun 2009
    Location
    NJ NYC
    Posts
    1,143

    Default

    yep thats the correct steps
    however, im not sure this works if you do NOT have any tracks loaded in decks a or b

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •