F1 Setup issue: not controlling decks
Results 1 to 5 of 5
  1. #1
    Tech Mentor jfd6812's Avatar
    Join Date
    Jun 2010
    Location
    New Jersey/NYC
    Posts
    388

    Default F1 Setup issue: not controlling decks

    Hey all. I recently got an F1 and am having trouble getting off the ground. I updated to 2.6, registered the controller and hooked it up. The encoder can browse through my library, but when I hit shift and manipulate the encoder to try to choose a deck, it just browses through the library tree on the left. The LED's just read "00" (not da, db, dc, dd, etc.) As a result (i guess) i have not been able to load any clips.

    Also, for whatever reason, its not showing up in my "overview" in the service center.

    I sent a ticket to NI and they told me to run the device updater which i did, and my device is updated. Still have the same issues. I let them know last night that i am still having the same issues and am awaiting another reply.

    Anyone have any thoughts? It's likely (hopefully) an easy fix so i figured i would throw it out there before returning it. Thanks for any input!

  2. #2
    Tech Mentor
    Join Date
    Dec 2011
    Location
    south of england
    Posts
    282

    Default

    Press the browse button and it should then be shift+encoder for deck select depending on how many traitor decks are set as remix decks

  3. #3
    Tech Guru antifmradio's Avatar
    Join Date
    Jun 2009
    Location
    NJ NYC
    Posts
    1,151

    Default

    you may also want to check one more thing

    Go into your preferances in traktor.
    Under the controller settings, look for the F1 mapping in "Devices"
    Make sure the IN / OUT ports are set correctly there

  4. #4
    Tech Mentor jfd6812's Avatar
    Join Date
    Jun 2010
    Location
    New Jersey/NYC
    Posts
    388

    Default

    Thanks guys! NI got back to me again - it was just in midi mode! I'm all good now.


    OMG. SO. FUN. Thanks again-

  5. #5
    Tech Guru antifmradio's Avatar
    Join Date
    Jun 2009
    Location
    NJ NYC
    Posts
    1,151

    Default

    you GOT to be kidding me lol
    i read your post up there and thought you purposly put it in MIDI mode but had tried using the same functions to take it out

    llol i really need to write my thoughts down before replying
    ill be more help to yuo guys that way

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •