Results 1 to 10 of 10
  1. #1
    Tech Mentor
    Join Date
    Apr 2009
    Location
    WA, USA
    Posts
    129

    Default Broken USB port Audio 6 (NI warranty)

    My usb port on my A6 just broke last night. The orange middle piece came right off in the usb cable. My first reaction was "oh shit", and quickly after that I was thinking "how could this be, as I have had it about 18 months?' I would have not expected this so early in the Audio 6's life. So my first question is: I am out of the NI Warranty period right? I could not find any info on their warranty in my Scratch Pro 2 book. Have not written NI yet, but curious as to their reaction or solution to this would be.

    Next question to you as the DJTT community is what should I do: 1)try to get the usb port inside the interface replaced as I have heard it is possible, 2)buy a used A6 interface, or 3)buy a new interface? I need another one asap as I use it every weekend.

    Fair warning to others: though mine was one of the first A6 boxes made, I cannot imagine they have changed the usb port assembly much if at all. I usually would connect/disconnect the usb cable from the box 3 or 4 times a week between practice at home and set up at the bar. Thinking of leaving it connected more often now when I get a new one or have the part replaced. Anyone else leave their cable connected to the A6 interface often? Thanks for your help people.

  2. #2
    Tech Wizard Sample Seven's Avatar
    Join Date
    Mar 2012
    Location
    PA
    Posts
    77

    Default

    Find an electronics shop that does repairs, see if they'll fix it for less than the cost of a used one.

  3. #3
    Tech Guru MrPopinjay's Avatar
    Join Date
    May 2010
    Location
    London, UK
    Posts
    3,756

    Default

    I'd certainly contact NI before you start trying to fix it yourself, they might be able to offer something you're happy with.
    The xwax Thread! - The minimal open source DVS for Linux!
    Reddit's /r/DJs! - Another great DJ community!

  4. #4
    Tech Mentor
    Join Date
    Apr 2009
    Location
    WA, USA
    Posts
    129

    Default

    Thanks for the recommendations so far. I just emailed NI about my problem, but with the Christmas holiday, I do not expect to hear back from them till at least Wednesday. Too bad they are known for not having the greatest response time (even w/o the holiday), but maybe I'll be surprised.

    I am tempted to have a local computer/electronics store just switch out the usb connector on the Audio 6 board, but I'll wait until hopefully hearing something from NI. It seems disassembly of the interface is not the easiest.

    Does anyone know how long the warranty is on the Audio 6 is though? I've read 1 yr and also 2 yrs too. And I cannot find anything official from NI.

  5. #5
    Tech Guru MrPopinjay's Avatar
    Join Date
    May 2010
    Location
    London, UK
    Posts
    3,756

    Default

    I would imagine that fiddling with it yourself would completely ruin your chances of getting help from NI.
    The xwax Thread! - The minimal open source DVS for Linux!
    Reddit's /r/DJs! - Another great DJ community!

  6. #6
    Tech Guru keeb's Avatar
    Join Date
    Oct 2009
    Location
    Boston
    Posts
    613

    Default

    If you want a response - call them, don't e-mail.

  7. #7
    Tech Mentor
    Join Date
    Mar 2012
    Posts
    163

    Default

    This kind of thing is semi-common on the s4 if you aren't careful. For that reason I leave my S4-side usb plugged in as much as possible and just unplug the cord from computer to transport it because I don't want it to break

  8. #8
    Tech Mentor
    Join Date
    Apr 2009
    Location
    WA, USA
    Posts
    129

    Default

    Just wanted to post a follow up to my original post with the outcome/results as it may help one of you in the future.

    I did what user keeb suggested and just went ahead and called NI after not hearing from them for a week after starting a ticket through email. The guy helped me out right away in emailing me info that they needed from me in order to send me prepaid postage to get my Audio 6 fixed. Unfortunately I was emailing with them this info over the holidays or I know things would have been faster.

    I ended up shipping my A6 off on Thurs the 3rd of Jan. The guy at NI said normal turnaround time was about 2-3 weeks. I received a new A6 just last Fri. the 18th, so I was pleased. It takes 4 days to get to PSSI repair in TX from where I live and another 4 days to get back so they basically only had it 2 business days to make a decision. Very happy in the response time there.

    The warranty period I learned on this product is 2 years (as I think it is for most NI hardware). Thankfully the Guitar Center where I bought it was able to pull up their records and email me a copy of the receipt which NI needs for warranty purposes. NI or PSSI even sent another usb cable with the soundcard too. I plugged everything in and connection was flawless - worked like the old one did when it was new. I think I'll try and unplug this about half as much as I did with the first one, hoping to preserve that part of the soundcard.

    So from my lesson learned, if I happen to have another problem with Traktor that I cannot find an answer to on forums, I'll email first to open a ticket and then probably call 1 or 2 days later. NI email support would get a D from me, but the phone support is definitely an A. Thanks to all those that offered advice.

    And that is #100 for me - finally.

  9. #9
    Tech Guru MrPopinjay's Avatar
    Join Date
    May 2010
    Location
    London, UK
    Posts
    3,756

    Default

    Hooray! Good to hear it worked out ok in the end

    Happy 100!
    The xwax Thread! - The minimal open source DVS for Linux!
    Reddit's /r/DJs! - Another great DJ community!

  10. #10
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    Temple Of Boom
    Posts
    11,196

    Default

    Glad it got all sorted. I have an audio 6 also, i tend to leave everything plugged in unless transporting so will keep an eye on the usb plug on my s/c.
    HP-15" / WIN7 x64 / 128GB SSD / TSP 2.6.8 / AUDITION CC / AUDIO 6 / DN-X1600 / X1 x2 / MIDI-Fighter SPECTRA / ATH-PRO500MK2 / CRANE STAND PRO




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •