Results 1 to 3 of 3
  1. #1
    Tech Convert
    Join Date
    Oct 2012
    Posts
    12

    Default Sure SM7B and Mixcontrol (Focusrite software)

    Hello!
    I have some troubles with my new mic, Sure SM7B. I guess that it can easily be fixed with the right settings in Mixcontrol. The problem is that the recording only is on the left side/monitor.

    Also, I have to turn the volume knob on my soundcard really loud to hear anything. (Focusrite Saffire Pro 24 DSP) The pre-amps should be strong enough

    Any ideas are appreciated!

  2. #2
    Tech Convert
    Join Date
    Oct 2012
    Posts
    12

    Default

    bump

  3. #3
    Tech Mentor rjc's Avatar
    Join Date
    Mar 2012
    Location
    Wollongong, NSW, AU
    Posts
    129

    Default

    Microphones are Mono sources (1 channel). So in whatever software you're using, change your input in your DAW (Ableton, Cakewalk, Logic, etc) from a stereo to a mono.

    I don't have a Saffire Pro 24, but from what I can see (From a quick Google). Quite a few people are having the same issues, where they need to crank the gain between 9-10 to get an audible signal.

    http://www.gearslutz.com/board/music...vel-issue.html

    Seems to be an issue of weak pre-amps, but give that thread a quick read-through (It's refering to the pro-40, but some people chime in with 24's).
    Traktor Pro 2 | DB2 | 2x X1 | Macbook Air | HDJ1500 | KRK RP6G2 | KRK 12s | Crane Stand Pro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •