Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Tech Mentor
    Join Date
    Sep 2009
    Posts
    223

    Default

    Oh okay, but it's corrected with 2.6.1 Thanks you anyway

  2. #12
    Tech Guru Steve Zorilow's Avatar
    Join Date
    Apr 2010
    Location
    Montréal, Québec, Canada
    Posts
    1,236

    Default

    For the record...
    TraktorAutoGain.jpg
    Notice those orange "led alike" around the Gain knob, if they're blue, the auto-gain is not going to work even if it is enable in the preferences. Just click on to enable the auto gain AND make sure it's enabled in the preferences/Mixer section.

    HTH
    Steve Zorilow: Facebook - Soundcloud - Mixcloud - Twitter

  3. #13
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,424

    Default

    Clicking the gain to orange does not enable or disable anything. It toggles the view between Track Gain and Deck Gain.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •