Just got a new AudioInterface, something really weird is happening..
Page 1 of 4 1234 LastLast
Results 1 to 10 of 40
  1. #1
    Tech Guru Superfreak's Avatar
    Join Date
    Jun 2012
    Location
    London, UK.
    Posts
    640

    Default Just got a new AudioInterface, something really weird is happening..

    my sound card arrived today, got a Lexicon Alpha sound card, (cheap, like 50pounds).
    I've connected it by USB to my macbook pro, and and the sound card's RCA line outputs to my krk speaker rca slots, and basically,

    I have a second monitor, a DELL 21" screen, which i've connected my macbook pro with mini displayport to VGA, and when i drag say an internet page over to my 2nd display, my speakers start making a loud buzzing noise!?! im using google chrome, ive opened up a couple of tabs, one with youtube and then DJTT forums, theres no buzzing noise when im using my internet/apps on my macbookpro's screen, but when i drag the page over to the dell screen it just starts buzzing, like really buzzing, ive just opened up logic, and was fine on my MBP, but when i dragged it over to the other screen buzzing noise started again, now what the heck is up with this? :-(

    Any help would be really welcome as i obviously plan on using my dell monitor, and will most likely always have logic open on there....
    Roland TB-3, Roland TR-505, Maschine MK1 2.0, Alesis VI25, Novation Impulse 25, Allen & Heath ZED 10, iMac 2.9 GHz i5 8GB RAM, MBP 15" 2.66GHz, Logic Pro 9, Logic Pro X, Ableton Live 8, Ableton Live 9, KRK Rokit 8 G5's, Editor Keys Monitor Guards, Traktor Scratch Pro 2, Audio 10, , Vestax PDX-d3s x2, Kontrol X1 x2, Lexicon Alpha USB Audio Interface,

  2. #2
    Tech Guru Superfreak's Avatar
    Join Date
    Jun 2012
    Location
    London, UK.
    Posts
    640

    Default

    Is this maybe because i have connected my MacBook pro to my dell pc monitor with mini displayport to VGA, and its making a buzzing noise when i drag it to the pc screen because of the analog connection? Or is it literally because ive brought a 50 sound card? Will ir go away if I spend about 150 on a better one, like a Focusrite scarlett 2i2 or?
    Roland TB-3, Roland TR-505, Maschine MK1 2.0, Alesis VI25, Novation Impulse 25, Allen & Heath ZED 10, iMac 2.9 GHz i5 8GB RAM, MBP 15" 2.66GHz, Logic Pro 9, Logic Pro X, Ableton Live 8, Ableton Live 9, KRK Rokit 8 G5's, Editor Keys Monitor Guards, Traktor Scratch Pro 2, Audio 10, , Vestax PDX-d3s x2, Kontrol X1 x2, Lexicon Alpha USB Audio Interface,

  3. #3
    Tech Guru
    Join Date
    Nov 2012
    Location
    FL, USA
    Posts
    2,122

    Default

    I mean data is constantly being transferred to the Dell monitor.

    I really doubt it's because of dragging applications.

    Does the noise only happen during dragging or any thing you do on the 2nd monitor?

  4. #4
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    Does this happen no matter what USB port you plug the audio interface into?

    What MiniDisplayport to VGA adapter are you using?
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  5. #5
    Tech Guru Superfreak's Avatar
    Join Date
    Jun 2012
    Location
    London, UK.
    Posts
    640

    Default

    @SlvrDragon50 - Well it only makes buzzes when i drag stuff over to the dell monitor, and I'm only using it as a 2nd display so i can literally only just drag applications and anything from my macbook onto it, it doesnt make noise when i just move the mouse over to it, i just right-clicked and created a 'new folder' on the 2nd monitor and was fine no noise.... i even just opened a new internet tab and dragged that over to the dell screen on its own, and it still produces loud buzzing noise from my monitors..


    @makar1 - tried both of my macbook USB ports, still buzzes, ive got a PC mouse plugged in one of the USB ports and the sound card in the other, tried unplugging the mouse and still buzzes, Im just using this adapter mate: http://www.easyit.co.uk/Images/Produ...dapter-web.jpg

    It says 'designed by Apple California' etc on the back. Lads, i'm really f*cking worried that maybe my macbook cant handle having the sound card, mouse, & mini displayport all plugged in at the same time? like and if I need to plug my MBP charger in too.. Will this not cause an explosion (your welome to laugh) or some electric shock maybe... Or even blow up my monitors and cause a really loud deafening bang/noise?

    I dont know if this could happen it does worry me lol... When i just straight unplug the soundcard it does make a quite loud 'pop' noise, is this all normal? I'm going to take a picture or two of everything plugged in, and like my set up atm, is everything too close to one-n-other or...?

    Thanks
    Roland TB-3, Roland TR-505, Maschine MK1 2.0, Alesis VI25, Novation Impulse 25, Allen & Heath ZED 10, iMac 2.9 GHz i5 8GB RAM, MBP 15" 2.66GHz, Logic Pro 9, Logic Pro X, Ableton Live 8, Ableton Live 9, KRK Rokit 8 G5's, Editor Keys Monitor Guards, Traktor Scratch Pro 2, Audio 10, , Vestax PDX-d3s x2, Kontrol X1 x2, Lexicon Alpha USB Audio Interface,

  6. #6
    Tech Guru Superfreak's Avatar
    Join Date
    Jun 2012
    Location
    London, UK.
    Posts
    640

    Default

    3 pictures:

    1: of the set up you can kind of see how everything is, close-ness wise.
    2: the sound card USB, mouse USB,(which i will someimes unplug and connect maschine or my mid keyboard USB too), mini displayport, all plugged into my MBP.
    3: behind my macbook the rca cables from soundcard to to speakers all hanging around, the soundcard usb cable and mouse cable.

    IMG_1579.jpgIMG_1578.jpgIMG_1580.jpg
    Roland TB-3, Roland TR-505, Maschine MK1 2.0, Alesis VI25, Novation Impulse 25, Allen & Heath ZED 10, iMac 2.9 GHz i5 8GB RAM, MBP 15" 2.66GHz, Logic Pro 9, Logic Pro X, Ableton Live 8, Ableton Live 9, KRK Rokit 8 G5's, Editor Keys Monitor Guards, Traktor Scratch Pro 2, Audio 10, , Vestax PDX-d3s x2, Kontrol X1 x2, Lexicon Alpha USB Audio Interface,

  7. #7
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    Where did you buy the VGA adapter from? Most of the Chinese fakes have managed to copy the "designed by Apple" incredibly accurately and you wouldn't really be able to tell from the outside if it's a genuine one or not.

    I use the StarTech Mini DisplayPort to VGA from Amazon which gets better reviews even than the one made by Apple and it has worked perfectly so far.

    Is there any way you could switch certain components in your setup e.g. an alternative monitor, laptop, audio interface, or VGA adapter?
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  8. #8
    Tech Guru Superfreak's Avatar
    Join Date
    Jun 2012
    Location
    London, UK.
    Posts
    640

    Default

    Its my dads, ill ask him asap. I was actually thinking of just buying a mdp to DVI adapter and a DVI cable instead, as my dell pc screen actually has a DVI input, i heard that DVI digital will give me a much better picture then the VGA analogue im currently using, true? Becasue whatever i drag onto the dell screen, does not look at all as good as my macbook display!


    Back on, erm, what exactly do you mean by this mate? Like a 'new/different' laptop, monitor, cable, sound card? I cant afford too lol, i have 1 other sound card its a 20 thing i got with my behringer midi keyboard, its a behringer u-control uca222 or something, i could just see if using that still gets a buzzing noise when dragging stuf from MBP screen to dell screen...
    Roland TB-3, Roland TR-505, Maschine MK1 2.0, Alesis VI25, Novation Impulse 25, Allen & Heath ZED 10, iMac 2.9 GHz i5 8GB RAM, MBP 15" 2.66GHz, Logic Pro 9, Logic Pro X, Ableton Live 8, Ableton Live 9, KRK Rokit 8 G5's, Editor Keys Monitor Guards, Traktor Scratch Pro 2, Audio 10, , Vestax PDX-d3s x2, Kontrol X1 x2, Lexicon Alpha USB Audio Interface,

  9. #9
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    DVI should definitely give you a better picture than VGA.

    I'm just suggesting that if you have another computer, monitor etc. you could swap them into your setup to narrow down what's causing the problem. The Behringer UCA222 would be a good start.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  10. #10
    Tech Mentor
    Join Date
    Jul 2011
    Posts
    242

    Default

    Sounds like a ground loop.

    Try moving things to different power outlets, preferably away from each other. If that doesn't work, the next thing to try is one of these: http://item.mobileweb.ebay.co.uk/vie...d=140500004951

Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •