Traktor Temp Sync is Automatically Beat Syncing
Results 1 to 4 of 4
  1. #1
    Tech Convert SubWitty's Avatar
    Join Date
    Oct 2012
    Location
    Camp Hill, PA
    Posts
    14

    Default Traktor Temp Sync is Automatically Beat Syncing

    I'm having a problem with Traktor sync. I want to have it just tempo sync, so when you push the sync button, it just makes the tempo the same and nothing more. Now originally I thought that the tempo sync option in traktor settings would be the solution, however, when I set it to this I'm still not getting the results I'm looking for. I test it by getting two tracks up and play one and then play the other on the upbeat of the first song. However, when I do this traktor automatically delays playing the song until the next downbeat of the first song. This is really frustrating because I hate using beat sync I just think it simplifies my mixing way to much to the point where I feel like I'm not achieving anything.

    Another solution I would accept would be if the tempo fader could snap to single bpms instead of going through every decimal in between. It takes me a good thirty seconds of pointless fiddling to get the exact tempo I want, and I never use a bpm such as 128.37. I just want 128.

    If anyone could get me a solution to either of these problems I would greatly appreciate it. Thanks!

  2. #2
    Tech Guru SirReal's Avatar
    Join Date
    May 2010
    Location
    San Fran Bay Area
    Posts
    2,203

    Default

    Turn off quantize.
    "Walking the fine line between Stupidity and Genious" My Soundcloud ---- My Mixcloud
    MBP Retina 2015--TSP 2.10--2xDNSC5000--2xDNSC2900--2xDNSC2000--NI F1--Denon DN-X1700--HDJ2000--Stanton STR8-80--QSC K12's--Crown Amplifier--Urei Monitors

  3. #3
    Tech Guru
    Join Date
    Sep 2010
    Location
    Boston/Worcester
    Posts
    1,067

    Default

    does what hes talkin about without quantize on

  4. #4
    Tech Convert SubWitty's Avatar
    Join Date
    Oct 2012
    Location
    Camp Hill, PA
    Posts
    14

    Default

    Quote Originally Posted by SirReal View Post
    Turn off quantize.
    Quantize isn't on, or at least the Q light is off.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •