How come I unable to change the latency number in Traktor?
Results 1 to 6 of 6
  1. #1

    Default How come I unable to change the latency number in Traktor?

    So when I go Preferences>Audio Setup and check my Latency settings the number shows there as 256 and the small orange bar is all the way to the left and I am unable to change it. Under this my settings are the following:

    Processing: 5.8 ms
    Output: 20.3 ms
    Overall: 26.1 ms

    Isn't the overall too high? Shouldn't it be around 10-15 for djing? How come I can't change the latency? For Audio Device I have "DJC-4 USB ASIO driver" and Sample Rate is at "44100 Hz".

    If click on the Settings next to the "256" number it opens up my ASIO USB Control Panel with 3 tabs for USB, ASIO, Credits. Do I need to set or change values here under the USB or ASIO tabs?

    Under the ASIO tab these are the settings:
    ASIO resolution: 32 Bit
    Application priority: Normal
    System Performance: Normal
    Output latency: 1151 samples / 26 ms
    Input latency : 392 samples / 8ms


    Edit: If I change the Audio Device to "DJC-4" instead of "DJC-4 USB ASIO driver" I can then change the latency from left to right and the overall number changes as well. So for the Audio Device should I be setting it to "DJC-4" or "DJC-4 USB ASIO driver"?
    Last edited by joemann002; 04-06-2013 at 02:29 PM.

  2. #2
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    You need to use the DJC ASIO driver in Traktor, and reduce your samples from within the ASIO control panel.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  3. #3

    Default

    Quote Originally Posted by makar1 View Post
    You need to use the DJC ASIO driver in Traktor, and reduce your samples from within the ASIO control panel.
    Ya when I switched to just "DJC 4 (Directsound)" I would get static coming from speakers, but switched it back to "DJC4 USB ASIO driver" it works fine.

    Now where do I reduce samples in the ASIO control panel? When I hit settings in TP it opens the ASIO control panel should I go to the "ASIO" tab and what settings do I change? What do you mean by reducing samples?

    Do I change the "System Performance" settings from "Normal" to something else..there are options for Highspeed, Rapid, Fast, Relaxed Normal, Relaxed?

  4. #4
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    Fast or Rapid should reduce your latency.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  5. #5

    Default

    Quote Originally Posted by makar1 View Post
    Fast or Rapid should reduce your latency.
    If I pick either fast or rapid and I notice the Load meter start to move into the red zone need my system is not powerful enough to handle it and I should I either upgrade my system or stay with Normal since we don't want the load meter level to be hitting the red zone correct? It could crash the system if we leave it in the red zone.

  6. #6
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    Use the fastest mode that gives you acceptable load. What are your computer specs btw?
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •