Problem with delay in traktor
Results 1 to 3 of 3
  1. #1
    Tech Guru 031999's Avatar
    Join Date
    Sep 2011
    Location
    NYC, NY, USA
    Posts
    1,340

    Default Problem with delay in traktor

    I use the delay to create a big buildup on one track then pause the track to let it fade out. But as I do that I start my track on the other deck, which is causing some weird table stop effect to happen and totally destroy my nice delay tail. Sync Is off and the efx are only active on the first deck. How can I get this to not happen.

  2. #2

    Default

    sounds like a problem with the MASTER clock. try setting it to manual.

    You might have to assign a button to toggle it to your preferred mode.

    When you start the new track the MASTER clock takes over and messes up your tail.

    >

  3. #3
    Tech Guru
    Join Date
    Jan 2011
    Posts
    994

    Default

    Yeah fx are always synced to the master tempo.
    Kontrol S4Senn HD 25-1Kontrol F1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •