Midi Fighter Spectra is causing my computer to wake up.
Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Apr 2013
    Posts
    3

    Default Midi Fighter Spectra is causing my computer to wake up.

    Anyone else having this problem? I can't put my computer to sleep without it automatically waking up. I've ruled out all other causes because when I unplug my Spectra my computer sleeps fine. I've tried going through my device manager and power options but I can't find anything that would disable the spectra from waking up my computer.

    OS:
    Windows 8 Pro 64bit

  2. #2
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    Check your BIOS settings for device waking options.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  3. #3
    Tech Convert
    Join Date
    May 2013
    Posts
    7

    Default

    This is happening on my Macbook Pro (OSX 10.8.3) as well. A few night ago I left my Midi Fighter Spectra plugged in and I closed my Macbook to let it sleep for the night. Woke up the next morning to find the laptop fan going full speed and CPU running extremely hot. After some experimentation, I found that the Midi Fighter was trying to wake the computer up every minute or so, even with the laptop closed.

    Has anyone else encountered this on a Mac, and if so, is there a fix/workaround? I would like to avoid having to constantly plug and unplug the Midi Fighter.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •