Record mix with Audacity
Page 1 of 3 123 LastLast
Results 1 to 10 of 28
  1. #1
    Schalenberg
    Guest

    Default Record mix with Audacity

    Been trying to figure out what I'm doing wrong. When I play back my recording, I hear everything going on - the mix, me pressing the cue button my CDJs, etc. Wtf?! Also, when I try to save the mix, I can't. I downloaded the LAME program. Just can't seem to get anything to work. The tutorials I've all watched don't use the same version of Audacity I'm using (latest version). Any clue of what I'm doing wrong? Setup: 2 CDJ 900s and Xone DB2. Y-cable coming out of Record Out in back of mixer going into Mic out in my Mac.

  2. #2
    Tech Wizard
    Join Date
    May 2012
    Location
    Cayman Islands
    Posts
    45

    Default

    I imagine being able to hear everything going on has something to do with your internal microphone (assuming you are using a laptop). I was recording some vinyl the other day and same thing happened to me.

  3. #3
    Tech Guru jprime's Avatar
    Join Date
    Aug 2010
    Location
    Comox Valley, Canada
    Posts
    681

    Default

    Quote Originally Posted by nudedudewithattitude View Post
    Been trying to figure out what I'm doing wrong. When I play back my recording, I hear everything going on - the mix, me pressing the cue button my CDJs, etc. Wtf?! Also, when I try to save the mix, I can't. I downloaded the LAME program. Just can't seem to get anything to work. The tutorials I've all watched don't use the same version of Audacity I'm using (latest version). Any clue of what I'm doing wrong? Setup: 2 CDJ 900s and Xone DB2. Y-cable coming out of Record Out in back of mixer going into Mic out in my Mac.
    In Audacity Preferences set teh input source to "Built in Input" instead of "Built in Microphone"

  4. #4
    Tech Mentor Dubba Dutch's Avatar
    Join Date
    Dec 2008
    Location
    Near Brighton UK
    Posts
    256

    Default

    My guess is you haven't set up the audacity input and output channels, depending on which db2 soundcard channels are available for selection I would of thought you will be able to avoid running cables in and out of the mixer itself. Unless I'm missing something I don't see why your getting the mic out on the mac involved?

  5. #5
    Schalenberg
    Guest

    Default

    I'm using Built-in Input. So strange. Maybe I need to fix something in my audio settings for the MacBook?

  6. #6
    Schalenberg
    Guest

    Default

    Ok, it was a setting in my Mac preferences. Thanks guys. However, I tried recording through Traktor and I'm not getting any sound. Using the 900s in HID mode. External mixing, internal recording. Nothing. Do I even need the y-cable for this?

  7. #7
    Tech Guru
    Join Date
    Nov 2012
    Location
    FL, USA
    Posts
    2,121

    Default

    Make sure your gain is set high enough in traktor for it to pick up in internal.

  8. #8
    Schalenberg
    Guest

    Default

    Checked that. Nothing.

  9. #9

  10. #10
    Schalenberg
    Guest

    Default

    Quote Originally Posted by jdownesbaird View Post
    Looks like it should work. I'll jump on it when I get home from work. Thank you!

    *Now that I think about it, I'm not connecting my DB2 into my laptop at all. It's just a USB from each CDJ 900 into my MBP.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •