Anyone had this issue before?
Results 1 to 3 of 3
  1. #1
    Tech Wizard Deanlists's Avatar
    Join Date
    Jun 2013
    Location
    Newburgh, NY
    Posts
    23

    Default Anyone had this issue before?

    Hey, I made an attempt to dj at my friends house for a little get together. I setup my laptop with Traktor pro 2 using a mixtrack controller and a presonus audiobox 44vsl. I had the main outputs set for channel 1 and 2, and the cue for 3 and 4. No matter how much i try, the cue were going though the main speakers rather than my headphones. i changed the combinations as well as checked the software for presonus audiobox but they still go through the mains. When I used my friends hercules controller that had a built-in sound card, it worked normally. Am I doing something wrong or could it be the audiobox?

    Thank you

  2. #2
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    Try only outputting the Master Output from Traktor to begin with, leaving the Monitor Output as "not connected".

    Also read up on the Presonus manual in case you missed some settings or something.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  3. #3
    Tech Wizard Deanlists's Avatar
    Join Date
    Jun 2013
    Location
    Newburgh, NY
    Posts
    23

    Default

    Quote Originally Posted by makar1 View Post
    Try only outputting the Master Output from Traktor to begin with, leaving the Monitor Output as "not connected".

    Also read up on the Presonus manual in case you missed some settings or something.
    hmm... i dont remember if i did that or not... but i will try next time. thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •