[Please help!] Maschine "mutes" all other sound
Results 1 to 5 of 5
  1. #1
    Tech Wizard Numbox's Avatar
    Join Date
    Nov 2012
    Location
    Copenhagen, Denmark
    Posts
    45

    Default [Please help!] Maschine "mutes" all other sound

    Hey everyone.
    I got my maschine today, and in order to learn it, i need to watch videos while i experiment, but i can't since all my other programs can't play sound when i open Maschine. I am aware this has something to do with my soundcard not being able to give sound to more than one program (which is weird, since i normally can listen to iTunes and watch a youtube video at the same time..), but does anyone know how to fix this? I don't really want to buy a new soundcard and I don't have the money either, since i just spent all my money on the Maschine (i'm 16).

    Any help is appreciated
    Thanks in advance!

    - A desperate person who just bought his beloved Maschine!
    Traktor Pro 2 - Traktor Kontrol S4 - Maschine MK2 Black - Dell Studio 17" - Ableton Live 8

  2. #2
    Tech Guru diezdiazgiant's Avatar
    Join Date
    Dec 2009
    Posts
    805

    Default

    watch the video on your phone or just go old fashioned and take actual notes with an actual pen and paper.

    maschine can be daunting for some but really ultimately the only way to wrap your head around something is to just fuck up till it makes sense to you. no better way to learn then simple trial and error.

  3. #3
    Tech Mentor
    Join Date
    Mar 2012
    Posts
    167

    Default

    Try setting your dell default soundcard as the S4 and the maschine soundcard as the S4. That works fine for me (although on IOS).

  4. #4
    Tech Guru diezdiazgiant's Avatar
    Join Date
    Dec 2009
    Posts
    805

    Default

    Quote Originally Posted by dfinch805 View Post
    Try setting your dell default soundcard as the S4 and the maschine soundcard as the S4. That works fine for me (although on IOS).
    maschine has no soundcard bud.

    this does bring up the question to the op, are you using the s4 as a soundcard?
    if so the problem is is you have to go to the laptops settings and change the out put to the s4 instead of the built in card. i dont have an s4 so i dont know first hand how many outputs it has available but youll have to set it to your main out

  5. #5
    Tech Wizard Numbox's Avatar
    Join Date
    Nov 2012
    Location
    Copenhagen, Denmark
    Posts
    45

    Default

    Well this is weird. I changed the soundcard in Maschine to "Wasapi (shared) which is my computer's soundcard and now i could play all other sound.. and the quality didn't change one bit!

    But thanks for the replies guys
    Traktor Pro 2 - Traktor Kontrol S4 - Maschine MK2 Black - Dell Studio 17" - Ableton Live 8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •