Timecode issues fixed! ( for now?!)
Results 1 to 5 of 5
  1. #1
    Tech Convert
    Join Date
    Feb 2010
    Posts
    9

    Default Timecode issues fixed! ( for now?!)

    I've been having issues with timecode working fine for a given time about half an hour.Then the tracking going all over the place and the time ode failing to recalibrate. I would also get a weird feedback delayed crackle.

    This is with an audio 8
    So I tried everything suggested in various posts relating to timecode calibration etc and no joy also tapped up NI and nothing.

    I did a fresh install of osx and traktor but deleted all the drivers except the audio 8's. So far traktor has been working well and I've been really trying hard to upset it!

    Hope this can help

    Just to clarify I only think you need to delete the other drivers not do a full re-install of operating system.

  2. #2
    Tech Guru astromech's Avatar
    Join Date
    Jun 2009
    Location
    West Yorkshire
    Posts
    1,729

    Default

    What hardware?
    A&H Xone:96 | Xone:K1 | 2 x 1210s | Traktor Pro 3 | Apple Macbook Pro (2015) 13" | Sennheiser HD7 DJ | Maschine Mikro Mk3
    read: http://djworx.com/author/dan-morse
    talk: http://facebook.com/bleeptechno
    listen: http://mixcloud.com/bleephudds

  3. #3
    Tech Convert
    Join Date
    Feb 2010
    Posts
    9

    Default

    Audio 8 & technics 1210s running either external mode pioneer 707 or internal with innotwitch

  4. #4
    Tech Guru astromech's Avatar
    Join Date
    Jun 2009
    Location
    West Yorkshire
    Posts
    1,729

    Default

    What about the Mac? Which hardware revision? It should be x,x. Mine is 7,1, for example. Also, are you on the latest version of OS X and Traktor? It should be 10.8.4 and 2.6.3, respectively.

    I am asking because I had/have a very similar issue which I've sort of mostly fixed.

    EDIT: to clarify, there were a couple of other people with similar issues as well, so any info to help fix would be useful. Here's the thread: http://forum.djtechtools.com/showthread.php?t=67981
    Last edited by astromech; 08-14-2013 at 03:09 AM. Reason: Clarifications
    A&H Xone:96 | Xone:K1 | 2 x 1210s | Traktor Pro 3 | Apple Macbook Pro (2015) 13" | Sennheiser HD7 DJ | Maschine Mikro Mk3
    read: http://djworx.com/author/dan-morse
    talk: http://facebook.com/bleeptechno
    listen: http://mixcloud.com/bleephudds

  5. #5
    Tech Convert
    Join Date
    Feb 2010
    Posts
    9

    Default

    Mid09 white MacBook os 10.8.4 and 2.6.3. Ill check that thread. Cheers!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •