Pre-listening issue Traktor 2 & VCI100
Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Sep 2013
    Location
    London
    Posts
    4

    Default Pre-listening issue Traktor 2 & VCI100

    Hi All,

    Having an issue with the pre-listening function. I tried plenty of things but it is just not working.

    Set up: Easy
    - Traktor 2 with final DJTT mapping for VCI-100
    - A Numark DJio soundcard / A Presonus VSL 22 (tried with both souncards seperately but not working on either of them)
    - Macbook
    - VCI100

    Everything is working perfectly except the pre-listening.
    Traktor is responsive when I touch the buton on the VCI and turns blue. The level for headphones is up. This exact same configuration use to worked on my previous PC (in order to see if that was coming from the mac, I tried again on the PC: not working!), the mapping is the one provided by DJTT so it is ok ...

    I just can't get my head around this...

    Is the controller broken inside? If so, how come Traktor is responsive to it?
    Issue with the ext sound card? If so, why was it working before & not working today on 2 different cards
    Mapping? Maybe... but just installed the final DJTT mapping...
    ==>

    If anybody could look at this under a different angle and help me out, that would be very much appreciated!

    Hope you guys can help!

    Cheers

  2. #2
    Tech Mentor
    Join Date
    May 2011
    Location
    Mannheim / Germany
    Posts
    304

    Default

    Allright.
    First: Traktor isnīt able to set up with more than one soundcard!!
    Second: On Mac itīs very easy to set up 2 (or more sound devices) as one virtual sound interface. Itīs called aggregated device.

    Open AudioMidi-Utility on your Mac. there you can create an aggregated device and set it up with your soundcards. Then, in Traktor you have to select this aggregated device as the one and only soundcard. Now itīs important to set the Monitor and Main outputs right!

    Your VCI is working fine. It has nothing to do with your soundcard. Itīs only a midi controller.

    Check your outputs in traktorīs preferences. I guess your sound devices have a least two outputs, so you donīt need two or more sound devices or set up an aggregated device. Make sure the output which links to your headphone is set as monitor and the output to your amplifier is set to master.

    Let me know if you need further help.
    Last edited by c0nsul; 09-05-2013 at 10:16 AM.


    MacBookPro 11,1 | i5 2,4GHz | 16 GB RAM | 256 GB SSD
    MacOSX 10.14.x | TraktorPro 3.x | VCI-100 SE FW 1.4

  3. #3
    Newbie
    Join Date
    Sep 2013
    Location
    London
    Posts
    4

    Default

    What I was trying to say is that I tried with 2 different sound cards to see if the problem was coming from one of them. It appears it is not because it is working on none of them.

    I never had 2 soundcards plugged and set at the same time.

    Thanks for your reply! - I will have a look at the outputs once I got home and will keep you posted

  4. #4
    Newbie
    Join Date
    Sep 2013
    Location
    London
    Posts
    4

    Default

    Thanks for your reply c0nsul.

    What I was trying to say is that I tried with 2 different sound cards and the result is the same using them separately. The soundcards are not plugged in at the same time.

    I have checked the outputs:
    Output monitor:
    L - Not connected
    R - Not connected
    (Only option given is only line out 1 & 2 - already used for the master: Main)

    Output master:
    L - Line out 1
    R - Line out 2

    If I connect the output monitor to the line out 1 & 2, the sound is still coming out from the speakers (at a lower level though).
    Also, sound level is very low.

    Pre-listening is still not possible. The sound coming out of the headphone is as per the master. The soundcard is a Presonus Audio Box 22VSL.

    Any idea?

  5. #5
    Newbie
    Join Date
    Sep 2013
    Location
    London
    Posts
    4

    Default

    Sorted.
    I managed it with the DJio numark by changing outputs.
    I was hopping this would work with the Presonus 22vsl but no. Headphones and master are on the same line... not adapted to what I wanted then.

    Thanks for your help

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •