Computer won't recognize Audio 6
Results 1 to 3 of 3
  1. #1
    Tech Mentor
    Join Date
    Apr 2009
    Location
    WA, USA
    Posts
    148

    Default Computer won't recognize Audio 6

    My Traktor 2.6.0 crashed last night about 45 mins into my set. Got it up and running again only for it to do the same thing 5 mins later. Crash may have had something to do with low HD space available, but have since remedied that, but now when I plug my Audio 6 into my Macbook running 10.6.8 (that is the most recent software I can get due to a older computer) I just get the flashing green usb light.

    I've tried all I know how to do: 3 different usb cables, both usb hubs on the Macbook, uninstalled and reinstalled the Audio 6 driver twice, read every forum I could find to try and help me since it seems this is or used to be a common problem. I tried to install the device updater, but need OS 10.7 for that.

    Audio 6 has been working fine since I got it replaced by NI. The old one had the usb connection break off from it. Usually I can just restart my computer or unplug/replug the usb connection from the Audio 6 and it resets itself. I got no clue this time. Anything I maybe missing? Any easy way to tell if the device went faulty? Hoping to get it working for tonight. Hopefully just something small I'm not seeing or doing. I can give more info if need be.

  2. #2
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    Try it on another computer?
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  3. #3
    Tech Mentor
    Join Date
    Apr 2009
    Location
    WA, USA
    Posts
    148

    Default

    That was my next thought too. I just did on a friend's PC. He even downloaded the Audio 6 driver too. Nothing, except the flashing USB light still. Really makes me wonder if it is not the soundcard. Nothing on the exterior is broken, so what could possibly just all of a sudden happen where the Audio 6 just fails to be recognized by the computer?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •