Firmware 1.3 with a Mac Book pro
Results 1 to 3 of 3
  1. #1
    Tech Student
    Join Date
    Oct 2009
    Posts
    2

    Default Firmware 1.3 with a Mac Book pro

    Hi,

    I'm Chris, I live in Germany, and I'm interested to buy a VCI 100 SE. I have a Mac Book, and I'm not sure if the Firmware 1.3 that is installed to the SE will work with it? I think i've read that it wont work with Mac, but I do not find that again. Anyone of you guys who could help me with that? Would be great!

    Thx in advance
    Chris

  2. #2
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    You cant update the VCI-100 to 1.3 using the mac OS - you can however use 1.3 on a mac, lots of our users do this.

    So if you guy a VCI-100 SE with 1.3 installed from the store you will have no issues running it on your mac

  3. #3
    Tech Student
    Join Date
    Oct 2009
    Posts
    2

    Default

    Thank you very much!! Then I have an additional question: Can I use all the mappings for the SE and Traktor pro with Firmware 1.2? Or is that not possible? Or would it be better to run Vista or XP on the Mac with parellels and use the 1.3 then?

    thank you very much!!
    chris
    Last edited by neunelfer; 10-03-2009 at 08:43 AM. Reason: typing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •