Can someone please help me with my sound issue.
Results 1 to 5 of 5
  1. #1

    Default Can someone please help me with my sound issue.

    Im having issues with the sound coming out of my monitors. Im using the yamana hs50m's with the adio 4dj and a vci-100. i hooked them up correctly but the sound coming out is not clear. it sounds all distorted and muffled. ive tried several differnt connectors and nothing seems to help. what could be my issue?

  2. #2
    Tech Mentor JelaniRobot's Avatar
    Join Date
    Jun 2009
    Location
    Los Angeles, CA
    Posts
    126

    Default

    Check the latency on both your sound card's software and with whatever software you are using to DJ.

  3. #3
    Tech Mentor
    Join Date
    Aug 2009
    Location
    Lisbon, Portugal
    Posts
    105

    Default

    Check the master level on traktor (make sure it's not to loud ... don't let it go anywhere near the red), check if you have limit on (turf it off), some people have complained that if you turn KEY on the high freq.s died a little bit!

    Z

  4. #4

    Default

    i checked those things and nothing has changed. i have the monitors connected to the audio 4 dj with the rca to xlr3m . my master level on tracktor is down. the latency is 11.5 ms but i tried all different levels.

  5. #5
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    You don't have any of your EQ cuts or trims switched on the back? Try setting everything to 0 and the bass to flat and see what happens
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •