Traktor +vista help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Tech Guru TommyQuiet's Avatar
    Join Date
    Oct 2009
    Location
    NorthWest,UK
    Posts
    1,440

    Default Traktor +vista help

    Ok just got a spanking new dell laptop
    and its vista i build pcs myself and allways install xp due to vistas 100 problems
    so put traktor on my laptop and cant change the latency in the sound options
    at the moment i am using a internal sound card till nxt week

    so is it just with internal sound cards you cant change the latency?
    as the sound is awful and cracking and popping

    and when i get my external soundcard will this go away and latency will be sorted?

    thanks

  2. #2
    Tech Mentor betatron's Avatar
    Join Date
    Apr 2008
    Location
    Grapevine, TX
    Posts
    131

    Default

    install asio4all and select that as your soundcard, should improve drastically
    [ ms ]

  3. #3
    Tech Guru TommyQuiet's Avatar
    Join Date
    Oct 2009
    Location
    NorthWest,UK
    Posts
    1,440

    Default

    i did this and when i click "asio4all" in tracktor i just get no sound now

  4. #4
    Tech Convert TheRealCasewag's Avatar
    Join Date
    Aug 2009
    Location
    Seattle
    Posts
    18

    Default

    you need to change the audio output settings on your ASIO4ALL panel

  5. #5

    Default

    Quote Originally Posted by CassoIVchoon View Post
    and when i get my external soundcard will this go away and latency will be sorted?
    most definitely! (obviously it depends on type of your new soundcard, but it should be fine)
    DJ Blofeld - The Evil Genius
    I shall look forward personally to exterminating you, Mr. Bond.” Ernst Stavro Blofeld to 007
    Doomsday device: TRAKTOR SCRATCH PRO, AUDIO 8, VCI-100black 1.3, 2x Technics SL1210mkII

  6. #6
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    It's most likely, in fact, almost definitely, the internal sound card.
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  7. #7
    Tech Guru TommyQuiet's Avatar
    Join Date
    Oct 2009
    Location
    NorthWest,UK
    Posts
    1,440

    Default

    this is why i love vista thanks for help guys will get it sorted

  8. #8
    Tech Guru sj03w4t's Avatar
    Join Date
    Sep 2009
    Location
    Home
    Posts
    827

    Default

    Quote Originally Posted by CassoIVchoon View Post
    this is why i love vista thanks for help guys will get it sorted
    you'd have the same problem on the XP

  9. #9
    Tech Guru TommyQuiet's Avatar
    Join Date
    Oct 2009
    Location
    NorthWest,UK
    Posts
    1,440

    Default

    Quote Originally Posted by sj03w4t View Post
    you'd have the same problem on the XP
    nope its fine on xp,only vista i have a problem with

  10. #10
    Tech Guru sj03w4t's Avatar
    Join Date
    Sep 2009
    Location
    Home
    Posts
    827

    Default

    that's weird because this problem has nothing to do with the O/S

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •