Prevent Traktor from writing musical notation of any kind
Results 1 to 5 of 5
  1. #1
    Tech Guru completej's Avatar
    Join Date
    Apr 2010
    Location
    San Antonio, TX
    Posts
    827

    Default Prevent Traktor from writing musical notation of any kind

    Apologies, having trouble searching this. Is this possible? I use TSpotter to update from Beatport and check my own notations. Once traktor analyzes, it overwrites. I see the options to change what is written by Traktor, but I want to prevent any type of musical notation analysis 100% within Traktor.

    Is this possible?

    Many thanks.
    [ 17" 2010 MBP ][ Mixcloud ][ CompleteJ ][ Soundcloud ][ Traktor Kontrol S4 ]

  2. #2
    Tech Mentor
    Join Date
    Dec 2011
    Location
    Sunny Scotland
    Posts
    187

    Default

    When you import to collection, select 'special' instead of 'all' then choose the criteria you want Traktor to analyse.

  3. #3
    Tech Guru completej's Avatar
    Join Date
    Apr 2010
    Location
    San Antonio, TX
    Posts
    827

    Default

    Thank you for the response. Would you mind elaborating? Where is this "special" option instead of "all"?

    File management:
    - Import Music Folders at Startup DISABLED temporarily (quicker start for recent gig).
    - Analyze newly imported tracks DISABLED.
    - Analyze new tracks when loading into deck ENABLED.

    Analyze options:
    Displayed in Traktor: Open Key
    Written to File Tags: Musical <-- It is this which I want disabled, all of them. I do not want Traktor to store any musical keys, period.
    Last edited by completej; 12-30-2013 at 06:45 PM.
    [ 17" 2010 MBP ][ Mixcloud ][ CompleteJ ][ Soundcloud ][ Traktor Kontrol S4 ]

  4. #4
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,330

    Default

    Disable the option in the preferences to automatically analyze new tracks. Import The tracks into the collection, highlight them and when you choose to analyze them, choose the "special" option as mentioned above.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020

    "This aggression will not stand, man."

  5. #5
    Tech Guru completej's Avatar
    Join Date
    Apr 2010
    Location
    San Antonio, TX
    Posts
    827

    Default

    Hrm, I work with (or play directly from*) the iTunes playlists, so I don't edit them or anything in the collection. Perhaps this is why I don't see the 'Special' or 'All' options?

    Thanks.

    edit: words
    [ 17" 2010 MBP ][ Mixcloud ][ CompleteJ ][ Soundcloud ][ Traktor Kontrol S4 ]

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •