AH Xone 42 Master Channel Cutting in and out
Results 1 to 3 of 3
  1. #1

    Default AH Xone 42 Master Channel Cutting in and out

    I tried to get answers on the ah forums but they seem a bit useless. Hopefully someone here can help:

    So I have an issue with my xone 42 where the master output drops the volume in the right speaker. The sound never drops completely out, it is only dumbed down. The volume then comes back up to normal when I push down/wiggle my main mix knob. I am outputting my signal through the xlr outputs to my monitors. I would describe the issue as a loose or intermittent output to the right main channel.

    I am looking at any guidance or testing I can do to uncover the exact issue or how to fix what I have.

    Thanks for any help!

  2. #2
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    Replace the Main Mix knob. You could try some contact cleaner, but it may affect the feel of the knob.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  3. #3

    Default

    I found the parts list in the AH manual, any guidance on how to take the mixer apart to get to this knob? It wouldn't hurt to try some contact cleaner I think, doesn't matter how the knob feels.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •