Kontrol S4 mkII and compatible versions of Traktor.
Results 1 to 3 of 3
  1. #1
    Tech Mentor A$H's Avatar
    Join Date
    Oct 2011
    Posts
    292

    Default Kontrol S4 mkII and compatible versions of Traktor.

    Will a Kontrol S4 mkII be compatible with Traktor Pro 2.6.0?

  2. #2
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    S4 Mk2 integration was added in 2.6.4. You'll need this version or above if you want to use the S4 natively.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  3. #3
    Tech Mentor A$H's Avatar
    Join Date
    Oct 2011
    Posts
    292

    Default

    Cheers, I found this that some of you might find helpful.

    http://www.kvraudio.com/forum/viewtopic.php?p=5506716

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •