Results 1 to 8 of 8

Thread: S4 Bug..

  1. #1
    Tech Mentor
    Join Date
    Feb 2012
    Location
    Deer Island, NB, Canada
    Posts
    117

    Default S4 Bug..

    Anyone ever have issues with their S4 just randomly shutting off? Been happening to me every so often, shuts off on its own. Once I restart my computer it works fine for the duration of its use.
    Any insight to what may be causing this or a fix?
    Thanks.

  2. #2
    Tech Guru ImNotDedYet's Avatar
    Join Date
    Jul 2013
    Location
    Denver, CO
    Posts
    776

    Default

    MK1 or 2?

    I've never experienced it with my MK1, but have seen people discussing this with MK2's on the NI forum.

  3. #3
    Tech Mentor
    Join Date
    Feb 2012
    Location
    Deer Island, NB, Canada
    Posts
    117

    Default

    MK1, its fairly new I purchased it new about 6 months ago...

  4. #4
    Tech Mentor
    Join Date
    Feb 2012
    Location
    Deer Island, NB, Canada
    Posts
    117

    Default

    also I don't think it has anything to do with it but this didn't start happening until I got a new mac book pro...

  5. #5
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,421

    Default

    It's probably the drivers that aren't compatible with the newer Macbooks/Mavericks

    http://www.native-instruments.com/fo...mes-last-night
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  6. #6
    Tech Mentor
    Join Date
    Feb 2012
    Location
    Deer Island, NB, Canada
    Posts
    117

    Default

    Hey thanks for the link/help, much appreciated.
    Have a great weekend!

  7. #7
    DJTT Ninja Admin tekki's Avatar
    Join Date
    Apr 2008
    Location
    Afterhour Ali's lap
    Posts
    10,774

    Default

    If that's not it, check your USB port.
    RSTRCTD | twitter | facebook (RSTRCTD) facebook (LJ) | vimeo | pinterest | my studio
    -- CHECK our DEBUT (DEEP)HOUSE EP RELEASE ON BEATPORT "RSTRCTD - EXISTENCE" --

  8. #8
    Tech Mentor
    Join Date
    Feb 2012
    Location
    Deer Island, NB, Canada
    Posts
    117

    Default

    it seems to be the drivers, glad to hear I'm not the only one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •