Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Jan 2014
    Posts
    2

    Default External mixing and Recording Problems

    Hey there.

    I have a Behringer DDM4000 and two Gemini CDJ700s which I use as MIDI controllers for Traktor Pro 2 (which I recieved with an S2). I am also using an Audio 4 soundcard. Since Traktor crashes when I attempt to create an aggregate audio device with ASIO4ALL, I need to use the Audio 4 even though I have soundcards within the CDJ700s. Is it possible to just use the Audio 4 with my setup (2 decks) and still record using Traktor's external mode? At the moment it is setup in the configuration that it used for timecode, yet I use MIDI. The Audio 4 has two stereo inputs and two stereo outputs, so I would have thought that I could use the two outputs for the CDJ700s and one of the stereo inputs for the DDM4000? Is this the case or am I wrong?

    Also, is there a way to use the combined soundcards (Gemini + Audio 4) with the ASIO4ALL aggregate device (as NI themselves suggest!) to give me more outputs for other devices? When I attempt to do this Traktor immediately crashes. Yet I am able to do this perfectly well with my cheap Behringer soundcard!

    Please help me, I'm going crazy!
    Cheers!
    I

  2. #2
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    Temple Of Boom
    Posts
    11,117

    Default

    Hey mate, welcome to the forums

    In your case i would simply use the audio 4 as your main interface. Run an RCA from one of the master outs on the back of the mixer, or tape out (same as rec out) into one of the inputs on the audio 4. select external mode/recording in the traktor preferences and choose deck d. go into the audio inputs options and select deck d as whatever input you have used on the soundcard. make sure you have a signal in the recording window, adjust the peak gain there so it sits at around 3/4 and you are set.

    i have an audio 6 now, but had no trouble recording with the might audio 4 in the past
    HP-15" / WIN7 x64 / 128GB SSD / TSP 2.6.8 / AUDITION CC / AUDIO 6 / DN-X1600 / X1 x2 / MIDI-Fighter SPECTRA / ATH-PRO500MK2 / CRANE STAND PRO




  3. #3
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,424

    Default

    Since you're using MIDI you don't need to connect the CDJs to the Audio 4, which leaves you with 2 free stereo inputs, one of which can be for recording.

    ASIO4ALL is not particularly reliable so you might want to invest in a proper sound card with the outputs you need, like an Audio 8 or 10.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  4. #4
    Newbie
    Join Date
    Jan 2014
    Posts
    2

    Default Thanks!

    Hey there folks, thanks for all of your help! It's working like a charm now. You're all good sorts

    Further to this topic, what would your advice be for optimizing sound quality? Also, what would be your suggestions for Audio 4 settings?

    Glad to be posting on Soundcloud again, cheers again

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •