Traktor pro VCi100 se 1.3fw - audio glitches
Results 1 to 4 of 4
  1. #1
    Tech Wizard
    Join Date
    Sep 2009
    Location
    Preston Lancs UK
    Posts
    26

    Default Traktor pro VCi100 se 1.3fw - audio glitches

    hey all, I have been using traktor 3.4 with a KDJ 500 for ages with no issues.
    I have owned scratch pro for ages but never ever used it out live.

    anyhooo, I bought a VCI100 and got the Se overlay and did the fware update and thhis weekend thought - bite the bullet - go forth and play out live!

    So I did. In general was good, but i found that if I hadnt used the FX section in a while, and then decided to turn a pot it would momentarily glitch or pause the audio playing.

    For the record I am using a MBPro with 2.16Ghz 2Gb ram, all my USB devices have RF Choke doo dahs on. plus Itunes 9.1 seems to have fixed broken itunes playlist issue I was having.

    Is this normal in pro or could this be the VCI? Im using the latest tsi on here.
    Only seems to be when moving a pot that hasnt been engaged in a while.

    out of habit I always move ALL pots before a performace to reduce risks like this as traktor has booted. Should I maybe do this and press the 2nd function button - may they be an issue.

    Any help appreciated as I am now selling my KDJ, but need to be able to trust and rely on my setup.

    I do have a rather large mp3 collection that takes a while to load but theres no analysing goin on in the background. Thats all been done.

    I have a stripped down smoothed and rock solid stable OS 10.4.11 that has wifi, bluetooth and all non essential bits disabled.

    PS been a fan from afar for ages but decided to jump on board with the VCI - nice solid kit, just hope I can rely on this as much as I did my KDJ.

    peas out
    Chuntz

  2. #2
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    8,957

    Default

    Chris ?

  3. #3
    Tech Wizard
    Join Date
    Sep 2009
    Location
    Preston Lancs UK
    Posts
    26

    Default

    Yes it is I. U well pal?

  4. #4
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    8,957

    Default

    Yes mate. See youve got yourself a VCI, ive had one for about 6 months. Its replaced the Faderfox (well for mixing without timecode).

    Im loving it. A few issues with it not responding every now and again but i just turn it off/on and its good to go, even mid track. Made my own TSI , its pretty basic but its a work in progress.


    That problem you have is a known issue that the first time you trigger or turn a knob on an FX it can freeze for a secind but should be fine after that initial turn.

    I though this had been weeded out. But your right to turn all knobs before a performance as that has usually solved it.

    Ill check the Bugtracker at NI to see if i can find out anymore.

    FYI: Tiger is not gonna be supported with Traktor Scratch Pro/Duo in the very near future. If theres a Hot Fix for anything soon its likely that it will make Tiger completely Legacy. I only put Leopard on a few weeks ago myself, i was so happy trusting Tiger i wouldnt have upgraded if it wasnt for this upcoming change.

    You got the FW 1.3 Kit ? Ill email you about that.

    Missed your call earlier i was fast asleep on the couch before Roper..! Bloody students running me ragged..!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •