Traktor Fade In and Fade Out
Results 1 to 10 of 10
  1. #1

    Default Traktor Fade In and Fade Out

    I tried using fade in and fade out on Traktor Scratch Pro 1.2.1 but it does not start the other deck.

    Is this a bug NI is working on? :eek: Am I doing something wrong?

    Any info is appreciated.

    3M

  2. #2
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    Fade in/ Fade out markers are there for a visual cue to when you should mix in and mix out - they are not made to offer any more functionality other than that. Traktor doesn't mix for you.

  3. #3

    Default

    Quote Originally Posted by BentoSan View Post
    Fade in/ Fade out markers are there for a visual cue to when you should mix in and mix out - they are not made to offer any more functionality other than that. Traktor doesn't mix for you.
    I started using the FadeIn & FadeOut as visual cues but I triggered the Fade Cue on Deck A several times and Deck B started playing. I trigger Deck A 3 -5 times before Deck B started. I triggered fade out on Deck A and the fade in on Deck B started.

    I used traktor's internal mixer. Traktor was not connected the the DJ Audio 8. I didn't use a controller; I triggered the cues with my mouse.
    I was adding and testing cue points.

    I could post a video on youtube but I was hoping someone came across the same thing. I'm using Traktor Pro Scratch 1.2.1 (not beta)

  4. #4
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    I think you have to turn Automix on. The manual should have instructions for this, if that's what you mean.
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  5. #5

    Default

    I activated the Fade In Fade out Markers in
    Preference > Loading > Activate Fade In & out markers

    My questions is why do I have to trigger deck a several times before deck b starts?

    I just finish testing this on my friends Traktor. He's using version 1.1.1.001

    Try it.
    1.Load deck a and b.

    2.Put a fade in and fade out marker on both tracks.

    3.Press play on deck a.
    Click the Fade out on deck a. You might have to trigger it several times.
    Deck b should start playing from the fade in marker.

  6. #6
    Tech Guru
    Join Date
    Feb 2009
    Location
    Zurich
    Posts
    827

    Default

    automix = cruise mode
    Traktor Pro 2.5.0, Mixxx 1.9.1, Massive, Ableton Live 8
    MBP 15" 8GB RAM OS 10.7.4, Audio Kontrol 1, Audio 2 DJ, Sennheiser HD-25 II
    DJTT VCI-100SE Arcade, Akai LDP8, M-Audio Pro Keystation 88, Novation Launchpad, iTM DJ
    ifnotwhynot.me | soundcloud.com | fairtilizer.com | digitaldj planet | digitaldj music

  7. #7

    Default

    Quote Originally Posted by lsmith View Post
    automix = cruise mode
    So it only works if I have Cruise enabled.

    I was hoping I could use the fade in fade out to start the deck(without fading the music)

    I use midi when I mix. I had the fade out cue on deck a (on the break) and fade in on deck b (down beat). Once on click on the fade out on deck a; deck b would start all by hitting one button on the controller.

    Thanks for the information. Greatly appreciated.

  8. #8
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    Why are you clicking the marker? Shouldn't it just mix once it hits the Fade Out?
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  9. #9

    Default

    I've been mixing for 25+ years. People ask me for House Music from the 80's. I have thousands of songs and I can't remember were to fade them in and out. I was using he fade in and fade out as a visual cue.

    I triggered the fade out cue and noticed it started the other deck. I thought it would be cool to mix with this option. But it don't work as I wanted it. So I will continue to use the fade in fade out markers but I will disable the markers in preference.
    "Preference > Loading > Activate Fade In & out markers"

  10. #10
    Tech Convert
    Join Date
    Oct 2009
    Location
    Sa Francisco, CA
    Posts
    10

    Default Cruise mode

    Quote Originally Posted by BentoSan View Post
    Fade in/ Fade out markers are there for a visual cue to when you should mix in and mix out - they are not made to offer any more functionality other than that. Traktor doesn't mix for you.
    Miguel and Bento,

    I don't think that is true...

    Miguel,
    If you haven't done it already, you need to activate Fade in/ Fade out markers in Preferences/Loading by clicking the box. Tractor Pro will then start or stop a song at the fade in or out cuepoints you stored. Then, if you want Traktor to mix for you, click Cruise after your first song starts.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •