Results 1 to 5 of 5
  1. #1
    Tech Mentor tomflynn's Avatar
    Join Date
    Jan 2011
    Location
    Uk
    Posts
    311

    Default Traktor browse knob scroll problem

    Hi,

    the browse knob on both my X1 MK2's jumps loads - e.g if i turn it slightly it scrolls to the bottom of the browser tree really fast.

    I've calibrated them which seems to help for a short time but then it just returns. Very annoying.

    Anyone know any suggestions or help to sort this problem?

    Thanks

    Tom

  2. #2
    Tech Mentor Fango Jett's Avatar
    Join Date
    Jun 2012
    Location
    Belgium
    Posts
    159

    Default

    Try adjusting the "rotary sensitivity" of the knob in the controller manager window.

    Schermafbeelding 2014-03-13 om 11.29.55.jpg
    DJM-750 | 2 x Technics 1200 | Audio 10 | Midifighter Classic | Midifighter Twister | Kontrol X1|  MBP 13"


  3. #3
    Tech Mentor tomflynn's Avatar
    Join Date
    Jan 2011
    Location
    Uk
    Posts
    311

    Default

    thanks, i don't suppose you could tell me what that is in the controller manager could you please? your picture is so small i can't rad it.

    thanks

  4. #4

  5. #5
    Tech Mentor Fango Jett's Avatar
    Join Date
    Jun 2012
    Location
    Belgium
    Posts
    159

    Default

    Damn, I thought the picture was bigger

    In the controller manager, search for the function: "select up/down (browser.list)". You will find 2 commands, one for up (inc), one for down (dec). Make sure the "rotary sensitivity" is the same for the 2 commands is you change it.
    DJM-750 | 2 x Technics 1200 | Audio 10 | Midifighter Classic | Midifighter Twister | Kontrol X1|  MBP 13"


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •