Results 1 to 6 of 6
  1. #1
    Tech Convert
    Join Date
    Jul 2012
    Posts
    12

    Default Issues with timecode/vinyl setup

    Hey tech tools,

    I have been trying to use this setup from traktor bible:

    http://www.traktorbible.com/articles...nyl-or-cd.aspx

    I've done everything as instructed in the article.

    The gear i'm using is a trktor A10, Traktor scratch pro, xone:92, technics 1210's. Everything works perfect with multicore cables, but i have no need for 6 virtual decks.

    For one reason or another the channels which do not have the turntables plugged into them are not receiving any signal from the alternate channels. This is super frustrating because i would prefer to eliminate multicore cables for simplicity, and they are also bulky and ugly.

    Can anyone help?

    Thanks,

    S.
    Last edited by RhythmixAU; 04-07-2014 at 11:53 PM.

  2. #2
    Tech Wizard
    Join Date
    Oct 2012
    Posts
    24

    Default

    Hi, I think the multicore cable should not be the problem, maybe they are incorrectly connected? Double check your connections. Also, I don't understand what you mean with the 6 decks? Can you explain that a bit further maybe? You have 4 decks in this setup, A&B are for your timecode control and C&D are direct thru for your normal analog vinyls.

    Maybe you should re-read the article and reconnect your setup and check/change your traktor settings. It's really simple:

    1) Plug your technics into deck C&D input of your audio 10.
    2) Plug the A,B,C,D outputs of your audio into your mixer (A&B is timecode, C&D is vinyl direct thru).
    3) In traktor, go to the preferences tab. Go to input routing, change the channels of deck A&B to the channels you have your technics connected to your audio 10 (deck C&D input from step 1).
    4) Change deck C&D to direct thru mode.
    Done! Should work perfect :-)

    If it still doesn't work, can you post a screen grab of your traktor input / output routing and a photo of your audio 10 connections?

  3. #3
    Tech Convert
    Join Date
    Jul 2012
    Posts
    12

    Default

    There is no problem with any cabling, connections.

    What I mean by six decks is that with the multicore cables in use I have six playable decks available to me. A and B controlled by timecode, C and D for internal playback and two analogue vinyl decks available on my C and D channel strips simply by switching the mixer inputs to phono.

    I am trying to simplify my setup using the technique described and do away with multicore cables.

    The issue I have is either within the sound card or the software.

    Put simply, the setup described in the traktor bible article requires that decks A and B receive signals from alternate inputs on the sound card. So deck A's inputs are routed via inputs 7 and 8 rather than 3 and 4 for example. Unfortunately when attempted there is no signal received whatsoever.

    What is really far fetch'd is that when I activate only one channel (mono) in the input preferences, the signal does indeed come through, but it is only a partial signal and not sufficient for timecode control.

    Really frustrating.

    But yes I will upload a few screenshots and photos!

    Thanks.

  4. #4
    Tech Wizard
    Join Date
    Oct 2012
    Posts
    24

    Default

    I understand what you mean with the 6 decks now. Assuming the connections are not the problem, if you play a normal record does the direct thru work correct? Or are both timecode and normal vinyl not working?
    Indeed you need stereo for timecode to work.

  5. #5
    Tech Convert
    Join Date
    Jul 2012
    Posts
    12

    Default

    Either one works or the other, never both! I'll post screenshots tomorrow

  6. #6
    Tech Convert
    Join Date
    Jul 2012
    Posts
    12

    Default

    heres the photos and screenshots of the setup which doesn't work, somebody please help!
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •