Fixing/Replacing Touch Sensor Level
Results 1 to 5 of 5
  1. #1

    Default Fixing/Replacing Touch Sensor Level

    Does anyone know of a way to fix or replace a touch sensor level adjustment found on the back of the VCI-100 my problem is this when I bought my VCI-100 one of the touch sensor levels broke the first time I tried adjusting the stupid thing unfortunately for me that's the one damn part on the VCI-100 that wasn't built like a tank.

    As a result though I haven't gotten much use out of the device because some how it's attached with the cross fade curve on the back as well apparently in some way or another. If anyone knows anything helpful let me know would appreciate it. I figured since this is the mod section maybe someones knowledgeable enough to have a easy enough solution perhaps.

  2. #2
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    Those little things in the back are just variable resistors, you could find out the resistance value then buy another variable resistor just like it and solder it in yourself.

  3. #3
    Tech Student hawran's Avatar
    Join Date
    Dec 2008
    Location
    Brno
    Posts
    2

    Default

    Hi,

    I've got the same problem as above - one of my "touch sensol level" triggers is completely out of order and the last settings seems to be set at MAXimum sensitivity level - means that if I'll be playing in the club, it could get the vibration from the table and mess up with the phase.

    apart from replacement of the resistor - is there any way how to adjust the level by some piece of software? is there anything like that available?

    any ideas?

    Thanks very much!

  4. #4
    Tech Wizard
    Join Date
    Feb 2009
    Posts
    49

    Default

    Quote Originally Posted by Chris Wright View Post
    Does anyone know of a way to fix or replace a touch sensor level adjustment found on the back of the VCI-100 my problem is this when I bought my VCI-100 one of the touch sensor levels broke the first time I tried adjusting the stupid thing unfortunately for me that's the one damn part on the VCI-100 that wasn't built like a tank.

    As a result though I haven't gotten much use out of the device because some how it's attached with the cross fade curve on the back as well apparently in some way or another. If anyone knows anything helpful let me know would appreciate it. I figured since this is the mod section maybe someones knowledgeable enough to have a easy enough solution perhaps.
    did you fix it?

    My sensor level control also broke and something weird happened to my Cf curve control. THe jog wheel lights permanently stay red and the sensor led is also permanently on when I have the curve set to fast cutoff(for scratching).

  5. #5
    Tech Wizard
    Join Date
    Feb 2009
    Posts
    49

    Default

    Quote Originally Posted by BentoSan View Post
    Those little things in the back are just variable resistors, you could find out the resistance value then buy another variable resistor just like it and solder it in yourself.

    How do I find out the resistance value? DO I have to call vestax? I found a local store that carry many variable resistors or potentiometers but I have no idea which one to buy.

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •