Results 1 to 3 of 3
  1. #1
    Tech Student
    Join Date
    Jul 2014
    Posts
    1

    Default Popping/cracking when using Midi fighter twister

    Hi Guys,

    Just to start off: I have looked all over the web for fixes to the problem I'm about to describe, nothing has worked so far.

    Problem: I have this Twister FX Macro mapping set up for my midi fighter twister. It works like a charm. However, when I activate the FX knobs I get a 'popping/cracking' sound in my mix. Here's the thing: I have no issues whatsoever with traktor pro 2.6 itself, not ever had any popping or cracking, so it appears to be something related to the midi fighter. Has anyone got any ideas as to what is causing the problem here? It can't be the performance of my pc as it is a sick rig. My latency in traktor is 11.2 ms, which is decent, messed with sample rates (258/512), no joy. Also used latency mon - it didn't expect me to have any troubles.

    I am aware that windows 8 has issues with audio as a whole. However if that was the main problem I would expect to have troubles with my S4 as well.

    If anyone has any idea's i'd love to hear them,

    Thanks in advance,

    James

  2. #2
    Tech Student
    Join Date
    Dec 2011
    Posts
    2

    Default

    make that two of us.....

  3. #3
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    5,233

    Default

    Hey guys, sorry to hear that.

    Twister FX Macro mapping is pretty complex - pressing a single knob does more than 10-15 command operations. What I can suggest is reinstalling the traktor since it sounds that your Traktor Settings.tsi file is corrupt.

    Please let me know if that fixes an issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •