allen & heath Xone dx firmware usb port problems
Results 1 to 5 of 5
  1. #1
    Tech Wizard
    Join Date
    Sep 2009
    Posts
    22

    Default allen & heath Xone dx firmware usb port problems

    Hello everyone I changed the firmware Xone dx for the problem, however, ports usb 3.0, Itch now does not recognise most, please help.
    Last edited by tekki; 09-01-2014 at 07:21 AM.

  2. #2
    DJTT Ninja Mod tekki's Avatar
    Join Date
    Apr 2008
    Location
    Afterhour Ali's lap
    Posts
    11,004

    Default

    Made some corrections.
    RSTRCTD | twitter | facebook (RSTRCTD) facebook (LJ) | vimeo | pinterest | my studio | soundcloud (RSTRCTD)| soundcloud (LJ)
    -- CHECK our DEBUT (DEEP)HOUSE EP RELEASE ON BEATPORT "RSTRCTD - EXISTENCE" --

  3. #3
    Tech Wizard
    Join Date
    Sep 2009
    Posts
    22

    Default

    I humbly ask for help do not know how I have a lot of dates and if I do not solve the problem are forced to cancel please help me

  4. #4
    Tech Guru deevey's Avatar
    Join Date
    Oct 2010
    Location
    From Ireland Living in Manila: Philippines :D
    Posts
    3,673

    Default

    Quote Originally Posted by lory2001 View Post
    I humbly ask for help do not know how I have a lot of dates and if I do not solve the problem are forced to cancel please help me
    If you are on a Mac this might work as my ergo had a similar problem.

    1. Plug out DX

    2. Go to Applications > Utilities >Audio Midi Setup

    3. Click on Window > Show midi Window

    4. In the Dropdown menu click on New Configuration

    5. Close window.

    6. Plug in Controller and open Serato.

  5. #5
    Tech Wizard
    Join Date
    Sep 2009
    Posts
    22

    Default

    thank you very nice

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •