Kontrol F1 not turning ON
Results 1 to 6 of 6
  1. #1

    Default Kontrol F1 not turning ON

    Hi so today as usual i got home and try to do a little mix when all of the sudden my kontrol f1 is dead!!! It doesnt light up or anything and i cant seem to find it on the controller editor!!! its not under warranty anymore so i cant send it to NI


    Any advice???
    ___________________________
    MBP 13' 256 SSD 8Gb RAM. Traktor Scratch Pro 2.6.8 | MF Classic | NI Audio 2 | NI Audio 10 | CDJ1000MK3 (2) | Technics 1200MKII (4) | A&H Xone 92 (UK) | NI Kontrol F1 | Ipad 4 | Korg Kaoss Pad Mini | Ableton Live Suite.

  2. #2
    Tech Mentor deathy's Avatar
    Join Date
    Aug 2014
    Posts
    358

    Default

    Do you have any other computers you can try plugging it in to? Do you have any other devices you can plug into the computer that doesn't see it?

  3. #3
    Tech Guru Patch's Avatar
    Join Date
    Dec 2008
    Location
    Bristol, UK
    Posts
    6,345

    Default

    Jus try unplugging it and reconnecting (at the F1 end) with Traktor running, and if that doesn't work, try it with Traktor not running.
    DJ'ing: 2x1200MK2, DJM 850, Dicers, F1, Zomo MC-1000, Sony MDR-v700, i7 Win 10 HP Envy
    Production: Ableton Live 8 and a mouse, Sennheiser HD400, Sony VAIO

    Click HERE to D/L Free Tracks from Soundcloud!!!
    https://www.facebook.com/Patchdj

  4. #4
    Tech Mentor
    Join Date
    Jan 2014
    Posts
    477

    Default

    You could try some of the following. Try to put it in midi mode, reinstall drivers, try a different usb cable and/or port, delete the default mapping and connecting it again.

  5. #5

    Default

    Have tried some if not all of what you guys suggest and still nothing!! It doesn't light up or anything! Would it be possible that it could be an usb issue? Any other advice welcome! Thx in advance!
    ___________________________
    MBP 13' 256 SSD 8Gb RAM. Traktor Scratch Pro 2.6.8 | MF Classic | NI Audio 2 | NI Audio 10 | CDJ1000MK3 (2) | Technics 1200MKII (4) | A&H Xone 92 (UK) | NI Kontrol F1 | Ipad 4 | Korg Kaoss Pad Mini | Ableton Live Suite.

  6. #6
    Tech Mentor deathy's Avatar
    Join Date
    Aug 2014
    Posts
    358

    Default

    If other devices can talk to your computer fine using the same port, and plugging your controller into other computers has the same results, then the problem certainly sounds like it's inside your controller. What it could be on the inside is hard to say, sorry.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •