lame Jog wheel behaviour in vinyl mode with FW 1.4 and TSI 3.6.4
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Sep 2014
    Posts
    3

    Default lame Jog wheel behaviour in vinyl mode with FW 1.4 and TSI 3.6.4

    Hey everybody,

    I'm having a Arcade modded VCI for some time now but I never used it that much I imagined to use it because I'm struggling with some bugs. First I thought the issue is my old HP laptop from 200..something, but even a new workstation didn't fix it at all.
    My issue is that in case I scratch a beat or a snare, the hardpoint begins to walk and it always feels like I'm too dumb to scratch. So when I pick up the point where the beat drops, the position on the jog wheel is 9 o'clock; if I keep scratching for a few seconds, my finger traveled to the one o'clock position to scratch the same beat. In between, some jog wheel movements seem to be "forgotten".
    Second thing is when I walk through the track by spinning the jog wheel ( no matter if track is paused or not) I sometimes don't move forward. When I deactivate the vinyl mode, set the track to pause and turn jog wheels again, the behaviour is as expected.
    I tried it in Traktor Pro 1.2.4 and on the new notebook with a Traktor Pro 2.6.7, also imported with the 3.6.4 mapping. It seems to be a bit better in Traktor Pro 2, but still not good enough to use scratching mode.

    I already tried to adjust the sensivity sensors, re-imported the TSI's several times for PC and for mac without making improvements, and I didn't find adivces in the forum by now. Does anyone has an idea what to do or what else to test to get rid of these bugs?
    Thanks in advance!

  2. #2
    Newbie
    Join Date
    Sep 2014
    Posts
    3

    Default

    Hey everybody,

    Today, I flashed my VCI again but I didn't gain jog wheel performance in scratch mode.
    Can someone tell me which codes effect the jog wheel behaviour and provide a mapping table what exactly should be saved as configuration for these codes?

    Thanks!

  3. #3
    Tech Mentor
    Join Date
    May 2011
    Location
    Mannheim / Germany
    Posts
    299

    Default

    check if quantize mode is off?
    MacBookPro 11,1 | i5 2,4GHz | 16 GB RAM | 256 GB SSD
    MacOSX 10.11 | TraktorPro 2.10
    VCI-100 SE FW 1.4 | Traktor Audio2 MK1 FW 2.8.0

  4. #4
    Newbie
    Join Date
    Sep 2014
    Posts
    3

    Default

    quantize is disabled. I found out that nothing is flashing when I set my VCI in boot mode (using a serial to serial cable, not a null modem cable, Renesas doesn't put out any errors) and I can't prove disco mode because its an arcade mod - but my pitch fader resolution is 0.03 and everything else seems to work so far so I'm guessing that flashing my VCI went well.
    Playing with jog wheel sensitivity and accelaration helps a bit, but it doesn't fix the issue. Are there any midi code I should check in the controller manager? Because it's working fine in CDJ mode, I guess hardware is okay..?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •